Bug 502841 - Weird characters after some time of use
Weird characters after some time of use
Status: CLOSED DUPLICATE of bug 495323
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 08:59 EDT by bobpoljakov
Modified: 2018-04-11 05:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 15:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (75.41 KB, image/png)
2009-05-27 08:59 EDT, bobpoljakov
no flags Details
Screencast (1.19 MB, video/ogg)
2009-05-27 09:01 EDT, bobpoljakov
no flags Details
My smolt profile (72 bytes, text/plain)
2009-05-27 09:02 EDT, bobpoljakov
no flags Details
Another screenshot (50.48 KB, image/png)
2009-05-27 09:06 EDT, bobpoljakov
no flags Details

  None (edit)
Description bobpoljakov 2009-05-27 08:59:44 EDT
Created attachment 345605 [details]
Screenshot 

Description of problem:
After some hours of usage, firefox starts to show scrambled characters on new pages. Zooming changes the characters. See the attachment.


Version-Release number of selected component (if applicable):
firefox-3.5-0.20.beta4.fc11.i586

How reproducible:
After 2 or 3 hours of browsing starts this behaviour

Steps to Reproduce:
1.Use firefox
2.
3.
  
Actual results:
See the attachments

Expected results:


Additional info:
Comment 1 bobpoljakov 2009-05-27 09:01:15 EDT
Created attachment 345607 [details]
Screencast

Zooming
Comment 2 bobpoljakov 2009-05-27 09:02:48 EDT
Created attachment 345608 [details]
My smolt profile
Comment 3 bobpoljakov 2009-05-27 09:06:28 EDT
Created attachment 345610 [details]
Another screenshot

Another screenshot, standard unformatted characters seems to be fine, but the bold formatted characters are weird
Comment 4 Matěj Cepl 2009-05-27 15:14:15 EDT

*** This bug has been marked as a duplicate of bug 495323 ***

Note You need to log in before you can comment on or make changes to this bug.