Bug 502905 - Provisioning, non virt ks profiles listed under virt provsioning
Provisioning, non virt ks profiles listed under virt provsioning
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Steve Salevan
https://grandprix.rhndev.redhat.com/r...
:
: 504337 (view as bug list)
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2009-05-27 13:36 EDT by wes hayutin
Modified: 2009-09-10 15:26 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:26:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (392.17 KB, image/png)
2009-05-27 13:36 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-05-27 13:36:04 EDT
Created attachment 345656 [details]
ss

Description of problem:

5/21.1 build rhel 5

Provisioning, non virt ks profiles listed under virt provsioning 

recreate;

1. register a system w/ kernel xen, xen etc.. 
2. create two ks profiles one non virt, one a xen guest
3. sdc -> virt -> provisioning

you see both profiles

expected results:

You see only the virt enabled profile
Comment 1 Justin Sherrill 2009-06-03 11:35:20 EDT
fixed.  We had not updated the labels it was using to detect the non-virt types 
686969b
Comment 2 Mike McCune 2009-06-07 14:39:27 EDT
*** Bug 504337 has been marked as a duplicate of this bug. ***
Comment 3 Steve Salevan 2009-06-18 17:35:08 EDT
VERIFIED on 6/12 build.
Comment 4 wes hayutin 2009-07-28 16:48:55 EDT
release pending.. looks good on stage build
Comment 5 Brandon Perkins 2009-09-10 15:26:03 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.