Bug 502933 - update sane-backends to latest release 1.0.20
update sane-backends to latest release 1.0.20
Status: CLOSED DUPLICATE of bug 502421
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
http://www.sane-project.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 16:10 EDT by acount closed by user
Modified: 2009-05-28 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 10:01:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-05-27 16:10:52 EDT
Changes since 1.0.19: 

    *  New backends: canon_dr (Canon DR-series), coolscan3 (Nikon LS & Coolscan), rts8891 (Umax & HP 44xx), xerox_mfp (Samsung/Xerox/Dell MFPs)
    * Many backends updated.
    * 75 more scanner models supported.
    * New build system (thanks Chris and Olaf).
    * Avahi support (thanks Julien).
    * More network scanners supported
    * Epson backend deprecated, use epson2
    * Coolscan2 backend deprecated, use coolscan3
    * Internal SCSI, USB, threading, TCP & UDP code updates.
    * Updated HAL and udev support.
    * Improved saned configuration.
    * Scanimage updates.
    * Updated translations.
    * Documentation updates.
    * Bugfixes.

-thanks-
Comment 1 Nils Philippsen 2009-05-28 10:01:57 EDT
already in the works :-)

*** This bug has been marked as a duplicate of bug 502421 ***

Note You need to log in before you can comment on or make changes to this bug.