Bug 50305 - rpm can't build this package (locales related)
Summary: rpm can't build this package (locales related)
Status: CLOSED DUPLICATE of bug 50304
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm-build
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL: http://people.mandrakesoft.com/~flepi...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-30 07:16 UTC by Frederic Lepied
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-30 07:16:07 UTC


Attachments (Terms of Use)

Description Frederic Lepied 2001-07-30 07:16:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-4mdk i686; Nav)

Description of problem:
rpm -ba <spec file> only builds the 2 first packages and exists with an
error status of 1 without an error message.

How reproducible:
Always

Steps to Reproduce:
1.rpm -ba <spec file>
2.
3.
	

Actual Results:  only 2 packages are created

Expected Results:  all the packages and src.rpm built

Additional info:

tested with current 4_0 cvs branch (20010730)

Comment 1 Jeff Johnson 2001-07-30 13:55:14 UTC
Again, once I comment out the Icon: tags, this spec file builds for me.

Since the problem/fix is going to be the same, I'm merging this bug
with your previous ...

*** This bug has been marked as a duplicate of 50304 ***


Note You need to log in before you can comment on or make changes to this bug.