Bug 50305 - rpm can't build this package (locales related)
rpm can't build this package (locales related)
Status: CLOSED DUPLICATE of bug 50304
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm-build (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
http://people.mandrakesoft.com/~flepi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-30 03:16 EDT by Frederic Lepied
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 03:16:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frederic Lepied 2001-07-30 03:16:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-4mdk i686; Nav)

Description of problem:
rpm -ba <spec file> only builds the 2 first packages and exists with an
error status of 1 without an error message.

How reproducible:
Always

Steps to Reproduce:
1.rpm -ba <spec file>
2.
3.
	

Actual Results:  only 2 packages are created

Expected Results:  all the packages and src.rpm built

Additional info:

tested with current 4_0 cvs branch (20010730)
Comment 1 Jeff Johnson 2001-07-30 09:55:14 EDT
Again, once I comment out the Icon: tags, this spec file builds for me.

Since the problem/fix is going to be the same, I'm merging this bug
with your previous ...

*** This bug has been marked as a duplicate of 50304 ***

Note You need to log in before you can comment on or make changes to this bug.