Bug 503281 - Bootloader Configuration crashed after executing
Bootloader Configuration crashed after executing
Status: CLOSED DUPLICATE of bug 497088
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-30 14:18 EDT by Michal Kučera
Modified: 2009-06-02 09:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 09:26:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is output of exception which rises during start of application (6.63 KB, application/octet-stream)
2009-05-30 14:18 EDT, Michal Kučera
no flags Details

  None (edit)
Description Michal Kučera 2009-05-30 14:18:24 EDT
Created attachment 345978 [details]
this is output of exception which rises during start of application

Description of problem:
Hi, I have problem with execute Bootloader configuration. If I execute command "system-config-boot" or click on "Bootloader configuration" in Menu, I get crash exception and application doesn't start. 


Version-Release number of selected component (if applicable):
F11-beta

How reproducible:


Steps to Reproduce:
1. click on "Bootloader configuration" in Menu or execute command "system-config-boot"
2.
3.
  
Actual results:
application crashes with exception

Expected results:
application will not crash

Additional info: 
I attach file with important information of crash.
Comment 1 Michal Kučera 2009-05-30 14:24:44 EDT
Small update: I use F11-Preview
Comment 2 Harald Hoyer 2009-06-02 09:26:35 EDT

*** This bug has been marked as a duplicate of bug 497088 ***

Note You need to log in before you can comment on or make changes to this bug.