Bug 497088 - (TB1b0d13fa) TB1b0d13fa boot_gui.py:27:<module>:ImportError: No module named kudzu
TB1b0d13fa boot_gui.py:27:<module>:ImportError: No module named kudzu
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 498656 499206 499815 499821 501363 503056 503281 504885 512080 513876 514880 515202 515706 516217 516427 516720 520140 522633 522894 524406 524426 524436 524472 525760 526811 530414 531960 541444 542037 606496 748231 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 06:50 EDT by Morgan Olausson
Modified: 2011-10-24 08:57 EDT (History)
34 users (show)

See Also:
Fixed In Version: 0.3.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 17:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crashprintout as result of starting bootloaderprogram (6.63 KB, text/plain)
2009-04-22 06:55 EDT, Morgan Olausson
no flags Details
Log provided by the crash manager. (6.63 KB, text/plain)
2009-05-10 05:59 EDT, fred
no flags Details

  None (edit)
Description Morgan Olausson 2009-04-22 06:50:49 EDT
Description of problem:Tried to start the program bootloader then the program crashed.


Version-Release number of selected component (if applicable):


How reproducible:
start bootloader (system->administration->Bootloader)

Steps to Reproduce:
1.I Installed rawhide using boot.iso (CD) and then by the net.
2.
3.
  
Actual results:
crash of program bootloader

Expected results:


Additional info:
I am not sure if this report is to the relevant component.
Comment 1 Morgan Olausson 2009-04-22 06:55:10 EDT
Created attachment 340714 [details]
crashprintout as result of starting bootloaderprogram
Comment 2 Morgan Olausson 2009-05-02 11:38:04 EDT
This is reproducable every time I start that program on my computer.

Another strange thing (maybe related) is that the Ubuntu-installation I had on the first of my two discs disappeared from grub when I installed fedora11_preview on the second disc.
Comment 3 Harald Hoyer 2009-05-04 05:06:41 EDT
*** Bug 498656 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2009-05-04 05:08:19 EDT
system-config-boot-0.3.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/system-config-boot-0.3.1-1.fc11
Comment 5 Harald Hoyer 2009-05-08 06:01:09 EDT
*** Bug 499206 has been marked as a duplicate of this bug. ***
Comment 6 Morgan Olausson 2009-05-08 07:07:46 EDT
Maybe related:
When I installed fedora11_preview I already had Ubuntu9.04 (with LVM) on the other harddisc. The fedorainstaller never found the Ubuntusytem (so I lost that).
I am not sure, but I have got the impression that Ubuntu9.04 has a bug that makes it difficult for other operatingsystems to find it. (something to do with UUID)
Comment 7 Harald Hoyer 2009-05-08 10:26:21 EDT
for comment #6 please open a new bugzilla against component "anaconda"
Comment 8 Harald Hoyer 2009-05-08 10:27:48 EDT
*** Bug 499815 has been marked as a duplicate of this bug. ***
Comment 9 Harald Hoyer 2009-05-08 10:28:53 EDT
*** Bug 499821 has been marked as a duplicate of this bug. ***
Comment 10 Harald Hoyer 2009-05-08 10:29:31 EDT
system-config-boot-0.3.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/system-config-boot-0.3.1-1.fc11
Comment 11 Fedora Update System 2009-05-08 23:55:15 EDT
system-config-boot-0.3.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-boot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-4321
Comment 12 Morgan Olausson 2009-05-09 16:22:06 EDT
[mogge@localhost ~]$ su -c 'yum --enablerepo=updates-testing update system-config-boot'
Password: 
Loaded plugins: refresh-packagekit
updates-testing/metalink                                 |  14 kB     00:00     
updates-testing                                          | 3.8 kB     00:00     
updates-testing/primary_db                               | 8.4 MB     01:15     
Setting up Update Process
No Packages marked for Update
[mogge@localhost ~]$ 

I guess something went wrong? "No Packages marked for Update"
Comment 13 fred 2009-05-10 05:59:14 EDT
Created attachment 343253 [details]
Log provided by the crash manager.
Comment 14 Harald Hoyer 2009-05-11 04:20:10 EDT
you might have to wait until the mirrors catch up
Comment 15 Harald Hoyer 2009-05-25 04:39:17 EDT
*** Bug 501363 has been marked as a duplicate of this bug. ***
Comment 16 Harald Hoyer 2009-05-28 12:58:46 EDT
*** Bug 503056 has been marked as a duplicate of this bug. ***
Comment 17 scd 2009-05-30 13:01:03 EDT
2009-05-30, still no update for system-config-boot available, the crash due to the missing "kudzu" module persists.
Comment 18 Harald Hoyer 2009-06-02 09:26:35 EDT
*** Bug 503281 has been marked as a duplicate of this bug. ***
Comment 19 Fedora Update System 2009-06-04 17:14:31 EDT
system-config-boot-0.3.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 20 Harald Hoyer 2009-06-10 07:41:43 EDT
*** Bug 504885 has been marked as a duplicate of this bug. ***
Comment 21 epicoponte 2009-06-25 23:30:41 EDT
I am new to Fedora, so please bear with me.  
Coudln´t open Bootloader because of missing kudzu.  Could not get this fix to work, maybe i was just running it wrong - double clicking it in my Home folder.

Then, I just installed kudzu: su c- 'yum install kudzu' 
Installation went through OK.  I had activated RPMFUSION repositories (free and nonfree) - don´t know if this helped.

After kudzu install Bootloader open with no problem, and I could set boot order as I wanted to.
Comment 22 Harald Hoyer 2009-06-26 05:08:41 EDT
If you update your Fedora 11, you will get a fixed system-config-boot.
Comment 23 Harald Hoyer 2009-07-27 04:04:46 EDT
*** Bug 513876 has been marked as a duplicate of this bug. ***
Comment 24 Harald Hoyer 2009-07-31 10:22:52 EDT
*** Bug 514880 has been marked as a duplicate of this bug. ***
Comment 25 Harald Hoyer 2009-08-04 06:01:59 EDT
*** Bug 515202 has been marked as a duplicate of this bug. ***
Comment 26 Harald Hoyer 2009-08-11 07:08:51 EDT
*** Bug 516427 has been marked as a duplicate of this bug. ***
Comment 27 Harald Hoyer 2009-08-11 07:09:03 EDT
*** Bug 516217 has been marked as a duplicate of this bug. ***
Comment 28 Harald Hoyer 2009-08-11 07:09:36 EDT
*** Bug 516720 has been marked as a duplicate of this bug. ***
Comment 29 Harald Hoyer 2009-09-14 05:28:57 EDT
*** Bug 522894 has been marked as a duplicate of this bug. ***
Comment 30 Harald Hoyer 2009-09-14 09:56:27 EDT
*** Bug 520140 has been marked as a duplicate of this bug. ***
Comment 31 Harald Hoyer 2009-09-17 05:01:17 EDT
*** Bug 512080 has been marked as a duplicate of this bug. ***
Comment 32 Harald Hoyer 2009-09-21 03:34:29 EDT
*** Bug 524406 has been marked as a duplicate of this bug. ***
Comment 33 Harald Hoyer 2009-09-21 03:35:52 EDT
*** Bug 524436 has been marked as a duplicate of this bug. ***
Comment 34 Harald Hoyer 2009-09-21 03:36:19 EDT
*** Bug 524472 has been marked as a duplicate of this bug. ***
Comment 35 Harald Hoyer 2009-09-21 03:37:51 EDT
*** Bug 522633 has been marked as a duplicate of this bug. ***
Comment 36 Harald Hoyer 2009-09-21 12:57:17 EDT
*** Bug 524426 has been marked as a duplicate of this bug. ***
Comment 37 Bill Nottingham 2009-09-25 12:44:26 EDT
*** Bug 525760 has been marked as a duplicate of this bug. ***
Comment 38 Harald Hoyer 2009-10-06 04:14:52 EDT
*** Bug 526811 has been marked as a duplicate of this bug. ***
Comment 39 Harald Hoyer 2009-10-23 03:26:07 EDT
*** Bug 530414 has been marked as a duplicate of this bug. ***
Comment 40 Harald Hoyer 2009-10-30 04:38:44 EDT
*** Bug 531960 has been marked as a duplicate of this bug. ***
Comment 41 Harald Hoyer 2009-11-26 04:00:09 EST
*** Bug 541444 has been marked as a duplicate of this bug. ***
Comment 42 Harald Hoyer 2009-12-21 09:09:37 EST
*** Bug 542037 has been marked as a duplicate of this bug. ***
Comment 43 Harald Hoyer 2010-04-26 06:20:53 EDT
*** Bug 515706 has been marked as a duplicate of this bug. ***
Comment 44 Harald Hoyer 2010-06-21 15:46:11 EDT
*** Bug 606496 has been marked as a duplicate of this bug. ***
Comment 45 Harald Hoyer 2011-10-24 08:57:24 EDT
*** Bug 748231 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.