Bug 503549 - Monitoring, restarting satellite w/ monitoring.. errors in monitoring services
Monitoring, restarting satellite w/ monitoring.. errors in monitoring services
Status: CLOSED DUPLICATE of bug 492150
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
wes hayutin
na
:
Depends On:
Blocks: 463877
  Show dependency treegraph
 
Reported: 2009-06-01 12:53 EDT by wes hayutin
Modified: 2009-06-02 10:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 10:28:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-06-01 12:53:49 EDT
Description of problem:

5/29 build rhel 5 server

install satellite,
enable monitoring, monitoring scout
restart satellite

[ OK ]
Starting MonitoringScout ...  Starting NPBootstrap ...  2009-06-01 12:50:45 NPBootstrap: 	!! ERROR FROM SHELL COMMAND: 
2009-06-01 12:50:45 NPBootstrap: 	!! STDOUT: 
2009-06-01 12:50:45 NPBootstrap: 	!! STDERR: can't open /var/lib/nocpulse/CommandParameter.db: No such file or directory at /usr/lib/perl5/vendor_perl/5.8.8/NOCpulse/Probe/Config/Command.pm line 53

2009-06-01 12:50:45 NPBootstrap: 	!! EXIT: 512
[ FAIL ]
2009-06-01 12:50:45 NPBootstrap: WARNING: STARTED BUT *NOT* RUNNING
2009-06-01 12:50:45 NPBootstrap: ERRORS ENCOUNTERED DURING LAST ACTION:
2009-06-01 12:50:45 NPBootstrap: 	!! ERROR FROM SHELL COMMAND: 
2009-06-01 12:50:45 NPBootstrap: 	!! STDOUT: 
2009-06-01 12:50:45 NPBootstrap: 	!! STDERR: can't open /var/lib/nocpulse/CommandParameter.db: No such file or directory at /usr/lib/perl5/vendor_perl/5.8.8/NOCpulse/Probe/Config/Command.pm line 53

2009-06-01 12:50:45 NPBootstrap: 	!! EXIT: 512
Starting SputLite ...  [ OK ]
Starting Dequeuer ...  [ OK ]
Starting Dispatcher ...  [ OK ]
Comment 1 Miroslav Suchý 2009-06-01 14:34:00 EDT
I tried it on two satellites and it run without problem. Can you provide some additional information?
Comment 2 wes hayutin 2009-06-02 10:28:50 EDT

*** This bug has been marked as a duplicate of bug 492150 ***

Note You need to log in before you can comment on or make changes to this bug.