Bug 503767 - perl-Params-Validate is not available in EPEL4
perl-Params-Validate is not available in EPEL4
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: perl-Params-Validate (Show other bugs)
el4
All Linux
low Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On: 503766
Blocks: 503768
  Show dependency treegraph
 
Reported: 2009-06-02 11:45 EDT by Xavier Bachelot
Modified: 2010-04-21 06:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 05:15:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2009-06-02 11:45:18 EDT
perl-Params-Validate is branched but not available in EPEL4. The version from
EPEL5 rebuilds fine on EL4.
Could you please built it ?
Comment 1 Stepan Kasal 2009-06-11 05:15:23 EDT
perl-Params-Validate-0_89-1_el4 built
Comment 2 Paul Howarth 2010-04-21 06:21:24 EDT
I've taken ownership of the orphaned EL-4 branch and bumped it to the latest upstream version (0.95). It should appear in -testing at the next push; feedback would be appreciated.

https://admin.fedoraproject.org/updates/perl-Params-Validate-0.95-1.el4

Note You need to log in before you can comment on or make changes to this bug.