Bug 503768 - perl-Log-Dispatch is not available in EPEL4
perl-Log-Dispatch is not available in EPEL4
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: perl-Log-Dispatch (Show other bugs)
el4
All Linux
low Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On: 503765 503767
Blocks: 503769
  Show dependency treegraph
 
Reported: 2009-06-02 11:47 EDT by Xavier Bachelot
Modified: 2009-06-17 11:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 11:49:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2009-06-02 11:47:02 EDT
perl-Log-Dispatch is branched but not available in EPEL4. The version from
EPEL5 rebuilds fine on EL4.
Could you please built it ?
Comment 1 Tom "spot" Callaway 2009-06-03 14:18:44 EDT
DEBUG util.py:256:  No Package Found for perl(Params::Validate)
DEBUG util.py:256:  No Package Found for perl(File::Find::Rule)

Nope. Doesn't rebuild fine on EL4.
Comment 2 Xavier Bachelot 2009-06-03 14:44:57 EDT
Oh, sorry, I should have been clearer. It builds fine once the dependencies are built too. I've filed bugs for all the deps and set the blockers accordingly. Here's the full build tree : https://bugzilla.redhat.com/showdependencytree.cgi?id=503769
Comment 3 Tom "spot" Callaway 2009-06-03 14:52:58 EDT
Gotcha. I'll watch for those bugs to close.
Comment 4 Stepan Kasal 2009-06-17 11:49:02 EDT
perl-Log-Dispatch-2.20-1.el4 built

Note You need to log in before you can comment on or make changes to this bug.