Bug 503834 - [RHEL 4] Bangladesh introduces DST 20th Jun
Summary: [RHEL 4] Bangladesh introduces DST 20th Jun
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tzdata
Version: 4.7
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: BaseOS QE
URL:
Whiteboard:
: 503859 (view as bug list)
Depends On: 503832
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-02 22:08 UTC by Petr Machata
Modified: 2018-10-20 00:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 503832
Environment:
Last Closed: 2009-06-16 17:26:58 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2009:1105 normal SHIPPED_LIVE tzdata enhancement update 2009-06-16 17:26:35 UTC

Description Petr Machata 2009-06-02 22:08:50 UTC
+++ This bug was initially created as a clone of Bug #503832 +++

Description of problem:
Bangladesh introduces DST 20th Jun.
We need to update tzdata.

Additional info:
http://www.timeanddate.com/news/time/bangladesh-daylight-saving-2009.html
tzdata upstream knows about the issue.  A patch was proposed, official tarball should appear shortly.

Comment 1 Jatin Nansi 2009-06-03 05:58:04 UTC
*** Bug 503859 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2009-06-16 17:26:58 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1105.html


Note You need to log in before you can comment on or make changes to this bug.