Bug 503832 - [RHEL 5] Bangladesh introduces DST 20th Jun
Summary: [RHEL 5] Bangladesh introduces DST 20th Jun
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: BaseOS QE
URL:
Whiteboard:
Keywords:
: 503858 504078 (view as bug list)
Depends On:
Blocks: 503834 503835 503836
TreeView+ depends on / blocked
 
Reported: 2009-06-02 22:05 UTC by Petr Machata
Modified: 2018-10-20 00:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 503834 503835 503836 (view as bug list)
Environment:
Last Closed: 2009-06-16 17:26:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2009:1105 normal SHIPPED_LIVE tzdata enhancement update 2009-06-16 17:26:35 UTC
Launchpad 383444 None None None Never

Description Petr Machata 2009-06-02 22:05:06 UTC
Description of problem:
Bangladesh introduces DST 20th Jun.
We need to update tzdata.

Additional info:
http://www.timeanddate.com/news/time/bangladesh-daylight-saving-2009.html
tzdata upstream knows about the issue.  A patch was proposed, official tarball should appear shortly.

Comment 1 RHEL Product and Program Management 2009-06-02 22:08:39 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 2 Jatin Nansi 2009-06-03 05:55:30 UTC
*** Bug 503858 has been marked as a duplicate of this bug. ***

Comment 4 Petr Machata 2009-06-04 08:46:59 UTC
*** Bug 504078 has been marked as a duplicate of this bug. ***

Comment 8 Imtiaz Rahi 2009-06-07 11:54:45 UTC
I am from Bangladesh and maintaining RHEL4 & 5 servers. When can we expect tzdata update. Will it appear before 19th Jun 2009?

Comment 9 Imtiaz Rahi 2009-06-07 12:00:36 UTC
Please note at this URL http://article.gmane.org/gmane.comp.time.tz/2758 (also referenced at Ubuntu Lauchpad).
This DST will be in effect from 16-Jun to 30-Sep for 2009. For next year it is expected to start from 01-Apr.
Can we expect it before 16-Jun-2009, so that we can schedule timezone data updated from Red Hat?

Comment 10 Petr Machata 2009-06-08 10:00:41 UTC
New tzdata upstream package should appear today.  In any case, I'd like to push the new Red Hat package out later this week.

Comment 13 Imtiaz Rahi 2009-06-14 09:22:52 UTC
Looking forward to this update. It will be extremely helpful if we can get it before 19th Jun 2009 and can apply on the RHEL 4 & 5 servers.

Comment 15 errata-xmlrpc 2009-06-16 17:26:54 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1105.html


Note You need to log in before you can comment on or make changes to this bug.