Bug 504078 - Timezone change for Bangladesh
Timezone change for Bangladesh
Status: CLOSED DUPLICATE of bug 503832
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Petr Machata
Depends On:
  Show dependency treegraph
Reported: 2009-06-04 00:05 EDT by Russell John
Modified: 2015-05-04 21:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-04 04:46:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Russell John 2009-06-04 00:05:28 EDT
Bangladesh introduces DST for the first time, setting the clocks head for an hour from 11 PM, June 19, 2009.

Timezone should therefor be changed to GMT +7 from current GMT +6 for Asia/Dhaka from above mentioned date.

It is however undecided how long this will be in effect, but estimated to be till September 30, 2009, just before the winter.

Wikipedia: http://tr.im/nmHn
The Daily Star: http://tr.im/nmH9
AHN: http://tr.im/nmHu
Asian Tribune: http://tr.im/nmGS
Comment 1 Petr Machata 2009-06-04 04:46:58 EDT
Hmm, a second duplicate, this indeed looks like a hot issue.

*** This bug has been marked as a duplicate of bug 503832 ***
Comment 2 Russell John 2009-06-04 14:14:45 EDT
Sorry, didn't realise that this was a duplicate.

Note You need to log in before you can comment on or make changes to this bug.