Bug 504537 - Need dump/restore ported to ext4
Need dump/restore ported to ext4
Status: CLOSED DUPLICATE of bug 444534
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dump (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Tkac
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 22:02 EDT by Todd
Modified: 2013-04-30 19:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 09:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CentOS 3668 None None None Never

  None (edit)
Description Todd 2009-06-07 22:02:58 EDT
Hi All,

I am coming in from the CentOS side.

I have been adviced to switch one of my ext3 partition over to ext4 to handle a virtual machine I want to run on it by the folks over at Virtual Box.

Would one of our intrepid heroes at Red Hat please consider giving Stelian a hand and get dump/restore ported to Ext4, so we can back our stuff up?

http://sourceforge.net/projects/dump/

This is real important for all of us how need to use Ext4.  Giving this some priority would be greatly appreciated.

Many thanks,
-T
Comment 1 Todd 2009-06-07 22:07:05 EDT
Please reference this thread over at Stelian's mailing list:
http://sourceforge.net/mailarchive/message.php?msg_name=tkrat.79408824bf36493a%40igpm.rwth-aachen.de
Comment 2 Adam Tkac 2009-06-22 09:11:47 EDT

*** This bug has been marked as a duplicate of bug 444534 ***

Note You need to log in before you can comment on or make changes to this bug.