Bug 50465 - Can't mount NFS exported volumes from Novell NFS server
Can't mount NFS exported volumes from Novell NFS server
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 10:35 EDT by Josep M. Gorro
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:19:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep M. Gorro 2001-07-31 10:35:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; I)

Description of problem:
The kernel of the newest RH7.1 can't mount Netware volumes exportes using Novell NFS services

How reproducible:
Always

Steps to Reproduce:
1. export a Netware volume
2. verify that the volume is exported (showmount) and the nfs service in the Novell box is started (rpcinfo) from the linux box.
3. mount the exported directory into the linux machine.
	
NOTE:
The bug 50340 was initially opened by me because I think that the problem could be in the nfs-utils. But all tests performed indicates me that 
the problem is in the kernel.
Also there is a news thread in the news://support-forums.novell.com/novell.support.os.server.nfs with the subject "Can't mount NFS from Red 
Hat box" where additional information could be found.
Additional info:

All the information is reported in another bug (50340) because I think that the problem could be in the nfs-utils package but all tests performed 
indicates me that the prolblem is in the kernel.
In a RH7.0 all goes fine but in RH7.1 (with or without all updates applied) doesn't work.
Comment 1 Josep M. Gorro 2001-08-30 05:25:37 EDT
I don't know where is the problem but from Novell I receive an updated NLM that allows the mount of volumes and folders without problems.
Probably this solution could be usefull for other users that have the same problem; request this updated NLM to Novell.

Note You need to log in before you can comment on or make changes to this bug.