Bug 504875 - Incorrect reference to '/dev/hda' that should be '/dev/hda'.
Incorrect reference to '/dev/hda' that should be '/dev/hda'.
Status: CLOSED DUPLICATE of bug 504874
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: David Nalley
David Nalley
http://docs.fedoraproject.org/install...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-09 16:48 EDT by Karsten Wade
Modified: 2009-06-09 17:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 17:40:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Wade 2009-06-09 16:48:51 EDT
Filing a bug for a user who emailed me directly; this didn't seem to be a situation requiring verification with the bug reporter, and today I'll just feed him fish instead of teaching how-to.

"in section 17.2.1, it should say "/dev/sda", not "/dev/hda".  It hasn't
been /dev/hda for a while.  I had to reinstall the boot loader today and
the stated command gave

/dev/hda: Not found or not a block device."
Comment 1 Andre Robatino 2009-06-09 17:09:30 EDT
I just got your email after asking on fedora-list and then filing my own bug #504874.  Since mine is about 4 minutes earlier, I guess this should be marked as a dupe?  I did try to find contact info on the Documentation site, but couldn't and finally got a direct link from fedora-list:

http://www.redhat.com/archives/fedora-list/2009-June/msg00811.html

Also filed another bug #504876 regarding the direct link page.
Comment 2 Karsten Wade 2009-06-09 17:40:20 EDT
Ha!  That's funny.  Sure, I'll close this as a dupe; it's best if you are the reporter, anyway.  Good point about the contact information.  One way is via the Feedback chapter in a specific guide, but that just tells you to file a bug report.  It would be a good idea to have a general how-to-contact-Fedora Docs method.

*** This bug has been marked as a duplicate of bug 504874 ***

Note You need to log in before you can comment on or make changes to this bug.