Bug 504885 - Error opening system-config-boot using live CD.
Error opening system-config-boot using live CD.
Status: CLOSED DUPLICATE of bug 497088
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
11
i686 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-09 18:26 EDT by Sijis Aviles
Modified: 2009-06-10 07:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 07:41:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text in exception window (6.63 KB, text/plain)
2009-06-09 18:26 EDT, Sijis Aviles
no flags Details

  None (edit)
Description Sijis Aviles 2009-06-09 18:26:54 EDT
Created attachment 347102 [details]
Text in exception window

Description of problem:
I opened up system-config-boot and i immediately received a exception error.

Version-Release number of selected component (if applicable):
system-config-boot-0.3.0-4.fc11.i586

How reproducible:
everytime

Steps to Reproduce:
1. Boot with Live i686 F11 CD
2. Go to System > Administration > Bootloader

  
Actual results:
Exception window displayed

Expected results:
Display bootloader config

Additional info:
The error does mention the following in the beginning:
"Summary: TB1b0d13fa boot_gui.py:27:<module>:ImportError: No module named kudzu"

I checked my system and kudzu is not installed
--
[liveuser@localhost ~]$ rpm -qa | grep -i ku
cjkuni-uming-fonts-0.2.20080216.1-23.fc11.noarch
cjkuni-fonts-common-0.2.20080216.1-23.fc11.noarch
[liveuser@localhost ~]$
--

It not that important since I'm using a live cd, however I would expect a "gracefull" error window, not an exception one.
Comment 1 Harald Hoyer 2009-06-10 07:41:42 EDT

*** This bug has been marked as a duplicate of bug 497088 ***

Note You need to log in before you can comment on or make changes to this bug.