Bug 504900 - Anaconda crashed while partitioning the disk
Summary: Anaconda crashed while partitioning the disk
Status: CLOSED DUPLICATE of bug 502092
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-10 00:58 UTC by Michael Sternald
Modified: 2009-06-10 13:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 13:45:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash dump (215.57 KB, text/plain)
2009-06-10 00:59 UTC, Michael Sternald
no flags Details

Description Michael Sternald 2009-06-10 00:58:33 UTC
Description of problem:
Anaconda crashed while I was partitioning the disk. I accidently tried to make a partition larger than there was free space, and that made anaconda crash. I've attached the crash dump.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Michael Sternald 2009-06-10 00:59:23 UTC
Created attachment 347118 [details]
Anaconda crash dump

Comment 2 Chris Lumens 2009-06-10 13:45:32 UTC

*** This bug has been marked as a duplicate of bug 502092 ***


Note You need to log in before you can comment on or make changes to this bug.