Bug 504981 - Anaconda crashes when installing Fedora 11 on virtualbox-ose
Anaconda crashes when installing Fedora 11 on virtualbox-ose
Status: CLOSED DUPLICATE of bug 498553
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 06:02 EDT by Andy Ferguson
Modified: 2009-06-10 13:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 13:43:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback (167.70 KB, text/plain)
2009-06-10 06:04 EDT, Andy Ferguson
no flags Details

  None (edit)
Description Andy Ferguson 2009-06-10 06:02:28 EDT
Description of problem:

When installing Fedora 11 from the Gnome Live CD in a Virtualbox VM (virtualbox-ose 2.1.4 on Ubuntu 9.04), Anaconda crashes at the disc partitioning stage (no matter which option is chosen).


Version-Release number of selected component (if applicable):


How reproducible:

Have reproduced three times on same hardware. No additional hardware available to test.


Steps to Reproduce:
1. Create new VM with 8Gb hard drive and 1gb Ram.
2. Boot from LiveCD and start the installer
3. Get as far as the partitioning section, after which it hangs and then crashes (traceback included as attachment).
  
Actual results:

Unable to continue with installation.

Expected results:

Able to continue with installation.

Additional info:
Comment 1 Andy Ferguson 2009-06-10 06:04:58 EDT
Created attachment 347180 [details]
Traceback
Comment 2 Chris Lumens 2009-06-10 13:43:07 EDT

*** This bug has been marked as a duplicate of bug 498553 ***

Note You need to log in before you can comment on or make changes to this bug.