Bug 505114 - anaconda 11.5.0.59-1.fc11 exception
anaconda 11.5.0.59-1.fc11 exception
Status: CLOSED DUPLICATE of bug 504969
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 13:07 EDT by Schipper Sjoerd
Modified: 2009-06-10 13:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 13:29:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Schipper Sjoerd 2009-06-10 13:07:19 EDT
Description of problem:
Anaconda crashes when trying to change the default bootpartition

Version-Release number of selected component (if applicable):


How reproducible:
Probably very reproducible.

Steps to Reproduce:
1. Setup a system with an random OS
2. Boot into liveCD
3. Use anaconda to install Fedora 11
4. Resize partition
5. Try to change default boot device from fedora to the random OS (and back)
  
Actual results:
Anaconda crashes

Expected results:
Normal behaviour

Additional info:
Comment 1 Chris Lumens 2009-06-10 13:29:22 EDT

*** This bug has been marked as a duplicate of bug 504969 ***

Note You need to log in before you can comment on or make changes to this bug.