Bug 505118 - Cannot install from the network if a proxy is required.
Cannot install from the network if a proxy is required.
Status: CLOSED DUPLICATE of bug 125917
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 13:59 EDT by Adam Greenberg
Modified: 2009-08-04 15:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 15:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Greenberg 2009-06-10 13:59:22 EDT
Description of problem:
When performing a network installation from behind a firewall, the installer does not provide an option to specify a network proxy.  The installer will hang indefinitely if access to the network is blocked.


Version-Release number of selected component (if applicable):
Installer, Fedora 11.


How reproducible:
Attempt a network installation from behind a firewall that requires proxy to access internet locations.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andy Lindeberg 2009-08-04 15:32:00 EDT

*** This bug has been marked as a duplicate of bug 125917 ***

Note You need to log in before you can comment on or make changes to this bug.