Bug 505221 - GDM doesn't remember selected session or language
GDM doesn't remember selected session or language
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gdm (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
: 505225 761594 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 00:34 EDT by Qunfang Zhang
Modified: 2012-01-04 10:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-04 10:45:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-06-11 00:34:54 EDT
Description of problem:
If you choose "use last session" from the session menu on the login screen, gdm always uses the default session but not the last session.


Version-Release number of selected component (if applicable):
gdm-2.16.0-56.el5

How reproducible:
Always

Steps to Reproduce:
1. Log in using a non default session,select "Just for this sessions"
2. Log out
3. Log in selecting "use last session" from the session menu


Actual results: You get the default session

Expected Results:  You get the same session as the last log in.

Additional info:
This fails with either the default session being GNOME or KDE.  It always ignores the last session.
Comment 1 Ray Strode [halfline] 2009-06-11 10:38:55 EDT
*** Bug 505225 has been marked as a duplicate of this bug. ***
Comment 3 Ray Strode [halfline] 2011-12-08 13:42:19 EST
*** Bug 761594 has been marked as a duplicate of this bug. ***
Comment 6 RHEL Product and Program Management 2012-01-04 10:45:43 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.