Bug 505363 - unhandled exception during partition using sun virtualbox 2.2.4
unhandled exception during partition using sun virtualbox 2.2.4
Status: CLOSED DUPLICATE of bug 501428
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:c31227b67105085a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 12:23 EDT by Luke Hansen
Modified: 2009-11-06 08:47 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 16:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (64.77 KB, text/plain)
2009-06-11 12:23 EDT, Luke Hansen
no flags Details
Attached traceback automatically from anaconda. (93.98 KB, text/plain)
2009-06-15 17:31 EDT, Richard Nichols
no flags Details
Attached traceback automatically from anaconda. (120.09 KB, text/plain)
2009-07-05 07:41 EDT, pilio
no flags Details
Attached traceback automatically from anaconda. (181.72 KB, text/plain)
2009-07-30 13:29 EDT, Andras Simon
no flags Details
Attached traceback automatically from anaconda. (744.82 KB, text/plain)
2009-09-25 15:17 EDT, Robert Townley
no flags Details
Attached traceback automatically from anaconda. (92.06 KB, text/plain)
2009-11-06 08:47 EST, Umarzuki Bin Mochlis Moktar
no flags Details

  None (edit)
Description Luke Hansen 2009-06-11 12:23:10 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 662, in getNext
    del self.parent
  File "/usr/lib/anaconda/gui.py", line 1335, in nextClicked
    rc = self.currentWindow.getNext ()
AttributeError: PartitionWindow instance has no attribute 'parent'
Comment 1 Luke Hansen 2009-06-11 12:23:18 EDT
Created attachment 347435 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-06-11 16:19:41 EDT

*** This bug has been marked as a duplicate of bug 501428 ***
Comment 3 Richard Nichols 2009-06-15 17:31:35 EDT
Created attachment 348013 [details]
Attached traceback automatically from anaconda.
Comment 4 pilio 2009-07-05 07:41:16 EDT
Created attachment 350531 [details]
Attached traceback automatically from anaconda.
Comment 5 Andras Simon 2009-07-30 13:29:47 EDT
Created attachment 355709 [details]
Attached traceback automatically from anaconda.
Comment 6 Robert Townley 2009-09-25 15:17:05 EDT
Created attachment 362708 [details]
Attached traceback automatically from anaconda.
Comment 7 Umarzuki Bin Mochlis Moktar 2009-11-06 08:47:10 EST
Created attachment 367822 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.