Bug 505372 - Not able to install Fedora11
Not able to install Fedora11
Status: CLOSED DUPLICATE of bug 503454
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:44b4d22fa562c7780...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 12:51 EDT by chandoo
Modified: 2009-06-11 16:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 16:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (282.11 KB, text/plain)
2009-06-11 12:51 EDT, chandoo
no flags Details

  None (edit)
Description chandoo 2009-06-11 12:51:11 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/yuminstall.py", line 481, in configBaseRepo
    repo.name = name
  File "/usr/lib/anaconda/iw/task_gui.py", line 281, in _applyMedia
    self.anaconda.backend.ayum.configBaseRepo(replace=True)
  File "/usr/lib/anaconda/iw/task_gui.py", line 355, in run
    if not applyFuncs[type](self.repo):
  File "/usr/lib/anaconda/gui.py", line 1198, in editRepoWindow
    dialog.run()
  File "/usr/lib/anaconda/yuminstall.py", line 1142, in __withFuncDo
    anaconda.intf.editRepoWindow(anaconda, repo)
  File "/usr/lib/anaconda/yuminstall.py", line 1083, in doSackSetup
    thisrepo=thisrepo, fatalerrors=fatalerrors)
  File "/usr/lib/anaconda/yuminstall.py", line 1037, in doBackendSetup
    self.doSackSetup(anaconda)
  File "/usr/lib/anaconda/backend.py", line 271, in doBackendSetup
    if anaconda.backend.doBackendSetup(anaconda) == DISPATCH_BACK:
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1339, in nextClicked
    self.anaconda.dispatch.gotoNext()
UnboundLocalError: local variable 'repo' referenced before assignment
Comment 1 chandoo 2009-06-11 12:51:20 EDT
Created attachment 347438 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-06-11 16:18:08 EDT

*** This bug has been marked as a duplicate of bug 503454 ***

Note You need to log in before you can comment on or make changes to this bug.