Bug 505389 - glusterfs-client Requires /usr/sbin/glusterfs
glusterfs-client Requires /usr/sbin/glusterfs
Status: CLOSED DUPLICATE of bug 505190
Product: Fedora
Classification: Fedora
Component: glusterfs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 14:29 EDT by Jonathan Steffan
Modified: 2009-06-12 04:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 04:53:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Steffan 2009-06-11 14:29:59 EDT
Description of problem:
glusterfs-client requires /usr/sbin/glusterfs and with the 2.x release glusterfsd and glusterfs are the same.

ll /usr/sbin/glusterfs
lrwxrwxrwx 1 root root 10 Jun  4 17:04 /usr/sbin/glusterfs -> glusterfsd

Version-Release number of selected component (if applicable):
glusterfs-client-2.0.2-1.el5 (based on rawhide spec)

How reproducible:
Always

Steps to Reproduce:
1. yum install glusterfs-client
2. Try mounting.

Additional info:
I'd do these changes myself, but am still waiting on approval for package maintainership.

Recommended action:
Move glusterfsd to glusterfs-common.
Comment 1 Matthias Saou 2009-06-12 04:53:58 EDT

*** This bug has been marked as a duplicate of bug 505190 ***

Note You need to log in before you can comment on or make changes to this bug.