Bug 505441 - Bootloader configuration : Dont work
Bootloader configuration : Dont work
Status: CLOSED DUPLICATE of bug 473798
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 18:12 EDT by Digvijay Patankar
Modified: 2009-06-12 05:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 05:45:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The crash report generated automatically whilr running system-config-boot (6.63 KB, application/octet-stream)
2009-06-11 18:12 EDT, Digvijay Patankar
no flags Details

  None (edit)
Description Digvijay Patankar 2009-06-11 18:12:23 EDT
Created attachment 347490 [details]
The crash report generated automatically whilr running system-config-boot

Description of problem:
When I start (from KDE) Application > Administration > Bootloader Configuration
It asks for root password, thats good.
After that it simply crash generating the report which is attached.

Version-Release number of selected component (if applicable):


How reproducible:
KDE > Application > Administration > Bootloader Configuration

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Crash.

Expected results:
Should be able to configure bootloader

Additional info:
A freshly installed system. With almost all additional packages.
Comment 1 Harald Hoyer 2009-06-12 05:45:51 EDT

*** This bug has been marked as a duplicate of bug 473798 ***

Note You need to log in before you can comment on or make changes to this bug.