This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 473798 - fatal error when running system-config-boot
fatal error when running system-config-boot
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 505238 505334 505441 505822 508005 Bootloader 510974 511057 511198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 12:30 EST by petrosyan
Modified: 2009-07-21 05:35 EDT (History)
11 users (show)

See Also:
Fixed In Version: 0.3.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 19:58:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error message left by system-config-boot (6.31 KB, text/plain)
2008-11-30 12:30 EST, petrosyan
no flags Details
bug output (6.63 KB, text/plain)
2009-04-23 04:44 EDT, Phil
no flags Details

  None (edit)
Description petrosyan 2008-11-30 12:30:32 EST
Created attachment 325135 [details]
error message left by system-config-boot

Description of problem:
When I run system-config-boot I get a fatal error. I am attaching the error report.

Version-Release number of selected component (if applicable):
system-config-boot-0.3.0-2.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. run system-config-boot
Comment 1 Phil 2009-04-23 04:44:33 EDT
Created attachment 340899 [details]
bug output


Same as detailed above with an ever so slightly different output..

system-config-boot.x86_64    0.3.0-4.fc11


is this possibly related to bug #497290
Comment 2 Chuck Ebbert 2009-04-23 09:33:39 EDT
Is the kudzu package installed? Looks like system-config-boot does not require it.
Comment 3 Harald Hoyer 2009-04-24 07:54:34 EDT
system-config-boot-0.3.1-1.fc10
Comment 4 Fedora Update System 2009-04-24 07:57:19 EDT
system-config-boot-0.3.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-boot-0.3.1-1.fc10
Comment 5 Fedora Update System 2009-04-24 07:57:57 EDT
system-config-boot-0.3.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/system-config-boot-0.3.1-1.fc11
Comment 6 Fedora Update System 2009-04-27 17:24:43 EDT
system-config-boot-0.3.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-boot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3953
Comment 7 Fedora Update System 2009-05-08 23:55:10 EDT
system-config-boot-0.3.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-boot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-4321
Comment 8 Fedora Update System 2009-05-20 19:58:05 EDT
system-config-boot-0.3.1-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2009-06-04 17:14:26 EDT
system-config-boot-0.3.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Harald Hoyer 2009-06-12 05:42:20 EDT
*** Bug 505238 has been marked as a duplicate of this bug. ***
Comment 11 Harald Hoyer 2009-06-12 05:45:51 EDT
*** Bug 505441 has been marked as a duplicate of this bug. ***
Comment 12 Harald Hoyer 2009-06-15 05:40:07 EDT
*** Bug 505822 has been marked as a duplicate of this bug. ***
Comment 13 Harald Hoyer 2009-07-13 03:37:53 EDT
*** Bug 509771 has been marked as a duplicate of this bug. ***
Comment 14 Harald Hoyer 2009-07-13 03:37:59 EDT
*** Bug 508005 has been marked as a duplicate of this bug. ***
Comment 15 Harald Hoyer 2009-07-13 04:21:56 EDT
*** Bug 505334 has been marked as a duplicate of this bug. ***
Comment 16 Harald Hoyer 2009-07-13 09:59:36 EDT
*** Bug 511057 has been marked as a duplicate of this bug. ***
Comment 17 Harald Hoyer 2009-07-14 07:16:50 EDT
*** Bug 511198 has been marked as a duplicate of this bug. ***
Comment 18 Harald Hoyer 2009-07-21 05:35:52 EDT
*** Bug 510974 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.