Bug 505672 - There are no plugins
There are no plugins
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
http://www.xmission.com/~ink/gnome-do/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 16:35 EDT by Craig Kelley
Modified: 2009-06-16 19:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 19:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Kelley 2009-06-12 16:35:48 EDT
There seem to be no plugins in Fedora 11's repository, and Gnome-Do is mostly useless without plugins.

I took the liberty of making some, using Fedora 10's .8.0 gnome-do plugins as a base:

http://www.xmission.com/~ink/gnome-do/
Comment 1 Sindre Pedersen Bjørdal 2009-06-16 19:31:23 EDT
Plugins have been split out of the core gnome-do upstream. As such plugins is
now it's own package, and has to go through the review process, which in turn
has stalled due to a bug upstream.

Closing this as NOTABUG, refer to
https://bugzilla.redhat.com/show_bug.cgi?id=489014 for progress on the plugins
package.

Note You need to log in before you can comment on or make changes to this bug.