Bug 50576 - kernel-2.4.3-12 + reiserfs
Summary: kernel-2.4.3-12 + reiserfs
Status: CLOSED DUPLICATE of bug 50516
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 12:15 UTC by eric gerbier
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 12:15:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric gerbier 2001-08-01 12:15:04 UTC
Description of Problem:
I installed the last kernel (2.4.3-12) on a 7.1 whith reiserfs partitions.
I can mount, read, write on this partitions, but I can't umount them
the command never stop
(so the shutdown is a BIG problem)

How Reproducible:
very easy

Steps to Reproduce:
1. mkresiserfs /dev/hda10
2. mkdir /mnt/toto
3. mount -t reiserfs /dev/hda10 /mnt/toto
4. umount /mnt/toto

Actual Results:
command bloqued
the partition remain mounted

Expected Results:


Additional Information:
there is no probleme with tthe "old" kernel 2.4.2-2

the latest kernel work well with ext2 only

Comment 1 eric gerbier 2001-08-02 11:56:31 UTC

*** This bug has been marked as a duplicate of 50516 ***


Note You need to log in before you can comment on or make changes to this bug.