Bug 505803 - Wine not being compiled for x86_64
Wine not being compiled for x86_64
Status: CLOSED DUPLICATE of bug 487651
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 22:14 EDT by Shawn Starr
Modified: 2009-06-14 07:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-14 07:53:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Starr 2009-06-13 22:14:05 EDT
Description of problem:
Now that GCC 4.4 is out, wine is able to build as 64bit. Can someone change the spec file to build as 64bit or are there blocking issues preventing this right now?

Additional info:
http://wiki.winehq.org/Wine64

Version-Release number of selected component (if applicable):
ALL
Comment 1 Orcan Ogetbil 2009-06-14 01:21:32 EDT
Isn't this a duplicate of bug 487651?
Comment 2 Shawn Starr 2009-06-14 07:53:28 EDT

*** This bug has been marked as a duplicate of bug 487651 ***

Note You need to log in before you can comment on or make changes to this bug.