Bug 505809 - Anacaonda crashes if the default name "Fedora" is changed on the grub screen.
Anacaonda crashes if the default name "Fedora" is changed on the grub screen.
Status: CLOSED DUPLICATE of bug 505028
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 23:32 EDT by bodhi.zazen
Modified: 2009-06-15 10:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 10:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bodhi.zazen 2009-06-13 23:32:39 EDT
Description of problem: Anaconda fails if you change the name of the system from Fedora to say the host name.

This occurs at the "grub" page where one configures the boot loader. The default is Fedora.

If the default name is changed , anaconda crashes and the system reboots.


Version-Release number of selected component (if applicable): Fedora 11


How reproducible: Every time.


Steps to Reproduce:
1. Start anaconda.
2. On the grub page , change the name from Feodra to anything you like.
3.
  
Actual results: anaconda crashes, system shuts down (no chance to log or recover).


Expected results: Configure grub -> install Fedora.


Additional info:
Comment 1 Andy Lindeberg 2009-06-15 10:41:21 EDT
Duping to the existing bug; still unable to reproduce over here and would appreciate details on how to do so.

*** This bug has been marked as a duplicate of bug 505028 ***

Note You need to log in before you can comment on or make changes to this bug.