Bug 505822 - Bootloader configuration utility crashed
Bootloader configuration utility crashed
Status: CLOSED DUPLICATE of bug 473798
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 02:26 EDT by Arun Varghese
Modified: 2009-06-15 05:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 05:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash Dump (6.63 KB, application/octet-stream)
2009-06-14 02:26 EDT, Arun Varghese
no flags Details

  None (edit)
Description Arun Varghese 2009-06-14 02:26:09 EDT
Created attachment 347801 [details]
Crash Dump

Description of problem:

Bootloader crashed after giving root password.

Version-Release number of selected component (if applicable):


How reproducible:

Open Bootloader from System>Administration and given root password.

Steps to Reproduce:
1. Open Bootloader from System>Administration
2. Give root password.
  
Actual results:

Crashed.

Expected results:

Bootloader configuration utility should open.
Comment 1 Harald Hoyer 2009-06-15 05:40:07 EDT

*** This bug has been marked as a duplicate of bug 473798 ***

Note You need to log in before you can comment on or make changes to this bug.