Bug 505861 - FSError: filesystem has not been created
FSError: filesystem has not been created
Status: CLOSED DUPLICATE of bug 498553
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 07:52 EDT by bloodsaiyan
Modified: 2009-12-04 11:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-12 09:51:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install error log (73.03 KB, text/plain)
2009-06-14 07:52 EDT, bloodsaiyan
no flags Details

  None (edit)
Description bloodsaiyan 2009-06-14 07:52:06 EDT
Created attachment 347814 [details]
Install error log

Description of problem:
When trying to install from live-cd on a Sun xVM machine i get an error.
[See attachment]

Version-Release number of selected component (if applicable):
11.5.0.59-1.fc11

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Couldn't install

Expected results:


Additional info:
Comment 1 Andy Lindeberg 2009-06-15 15:11:35 EDT
Please provide details on what storage devices you're installing to, and if you're using auto layout or customizing your own (and if custom, what steps you took to create it).
Comment 2 bloodsaiyan 2009-06-15 15:58:59 EDT
I tried to install it on a virtual machine (running on Sun xVM virtual box 2.2.4).
 
I used auto layout (taking over whole disk).
Comment 3 Chris Lumens 2009-08-12 09:51:19 EDT

*** This bug has been marked as a duplicate of bug 498553 ***

Note You need to log in before you can comment on or make changes to this bug.