Bug 505870 - Anaconda crashes after selecting ext4 filesystem
Anaconda crashes after selecting ext4 filesystem
Status: CLOSED DUPLICATE of bug 502310
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 513462
  Show dependency treegraph
 
Reported: 2009-06-14 08:55 EDT by Riumin Oleksii
Modified: 2009-08-14 12:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-14 12:20:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log created aftomatically by anaconda (24.44 KB, application/bzip2)
2009-06-14 08:55 EDT, Riumin Oleksii
no flags Details
log created by anaconda (159.89 KB, text/plain)
2009-06-15 14:34 EDT, David Cantrell
no flags Details

  None (edit)
Description Riumin Oleksii 2009-06-14 08:55:54 EDT
Created attachment 347818 [details]
log created aftomatically by anaconda

Description of problem: Anaconda crashes after selecting ext4 filesystem.

Steps to Reproduce:
1. Run installer from disk x64 Fedora 11.
2. Choose custom partitioning.
3. Select sda2 and choose ext4 in combobox.
  
Actual results: anaconda crashes
Expected results: ext4 must be chosen
Comment 1 Riumin Oleksii 2009-06-15 05:44:15 EDT
I can locate the problem. I have a LUKS partitions. During install they ask me if I want to say password. If I DO NOT say password, anaconda crashes. Otherwise it's OK.
Please note, that I know password, but it's possible, that I don't have it.
Comment 2 David Cantrell 2009-06-15 14:34:01 EDT
Created attachment 347980 [details]
log created by anaconda

Please attach uncompressed log files in Bugzilla whenever possible.
Comment 3 James Laska 2009-07-31 07:31:22 EDT
Is this a DUP of bug#502310?
Comment 4 David Lehman 2009-08-14 12:20:39 EDT

*** This bug has been marked as a duplicate of bug 502310 ***

Note You need to log in before you can comment on or make changes to this bug.