Bug 505935 - No sound and lots of messages from the kernel
No sound and lots of messages from the kernel
Status: CLOSED DUPLICATE of bug 502698
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-14 16:11 EDT by Nuno Dias
Modified: 2009-06-14 17:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-14 17:40:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nuno Dias 2009-06-14 16:11:52 EDT
Description of problem:
I have no sound and lots of messages from kernel saying this
ALSA sound/core/pcm_lib.c:166: BUG: stream = 0, pos = 0x2001, buffer size = 0x2000, period size = 0x2000

Version-Release number of selected component (if applicable):

How reproducible:
Every time I turn on the computer.

Steps to Reproduce:
1. Turn the computer on
Actual results:
No sound

Expected results:
Having sound e no messages

Additional info:
Comment 1 Nuno Dias 2009-06-14 17:40:25 EDT
This seems to be the same problem reported in this bug https://bugzilla.redhat.com/show_bug.cgi?id=502698

*** This bug has been marked as a duplicate of bug 502698 ***

Note You need to log in before you can comment on or make changes to this bug.