This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 505998 - Authentec AES1600 doesn't work with fprint
Authentec AES1600 doesn't work with fprint
Status: CLOSED DUPLICATE of bug 499732
Product: Fedora
Classification: Fedora
Component: libfprint (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 04:17 EDT by Cameron Cross
Modified: 2009-06-15 04:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 04:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cameron Cross 2009-06-15 04:17:32 EDT
Description of problem:
Authentec AES1600/1610 doesn't work with fprint

Version-Release number of selected component (if applicable):
0.1.0-pre1

How reproducible:
consistently

Steps to Reproduce:
1. use fpdrintd-enroll
2.
3.
  
Actual results:
** ERROR **: list_devices failed: No devices available
aborting...
Aborted


Expected results:
it works and allows you to login

Additional info:
AES1600 did work in fedora 10 but seems to have been broken.
The reader shows up in lsusb:
Bus 007 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600
Comment 1 Bastien Nocera 2009-06-15 04:34:17 EDT

*** This bug has been marked as a duplicate of bug 499732 ***

Note You need to log in before you can comment on or make changes to this bug.