Bug 506015 - Kernel error at startup: free DMA memory with different size
Kernel error at startup: free DMA memory with different size
Status: CLOSED DUPLICATE of bug 486346
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 05:38 EDT by Patrick Monnerat
Modified: 2009-06-16 09:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 09:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message extracted from virtual machine's /var/log/messages (3.01 KB, text/plain)
2009-06-15 05:38 EDT, Patrick Monnerat
no flags Details

  None (edit)
Description Patrick Monnerat 2009-06-15 05:38:09 EDT
Created attachment 347905 [details]
Error message extracted from virtual machine's /var/log/messages

Description of problem:
Starting kernel-2.6.30 in a KVM virtual machine, error "device driver frees DMA memory with different size" occurs (see attachment) in the virtual machine.

Version-Release number of selected component (if applicable):
kernel-2-6.30-6.f12 in virtual machine (rawhide)
kernel-2.6.27.24-170.2.68.fc10.i686 on host machine (up to date fedora 10)

How reproducible:
always

Additional info:
Occurs once at startup.
Seems to not cause any subsequent problem.
Comment 1 Chuck Ebbert 2009-06-16 09:54:44 EDT

*** This bug has been marked as a duplicate of bug 486346 ***

Note You need to log in before you can comment on or make changes to this bug.