Bug 506020 - Anaconda hangs while "Retrieving installation info..."
Anaconda hangs while "Retrieving installation info..."
Status: CLOSED DUPLICATE of bug 505639
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 06:15 EDT by Dave Hodson
Modified: 2009-07-19 11:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 15:30:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Hodson 2009-06-15 06:15:19 EDT
Description of problem:Installing from DVD - Anaconda collects the locale, partition table and bootloader requirements but hangs with the message "Retrieving installation information for installation Repo..."


Version-Release number of selected component (if applicable):11.5.0.59


How reproducible:Every time.


Steps to Reproduce:
1.Boot from DVD, start install and set locale details to UK etc
2.Reset to existing partition table (used for dual boot Win XP SP2 and F7) with ext3 for /boot (sda3 - 101), swap partition (sda5 - 4094) and LVM filesystem (sda7 - 10087). LogVol00 (/) filesystem changed to ext4 from ext3. Formats OK
3.Boot device changed to sda3, WinXP removed from boot loader menu (To use WinXP MBR)
  
Actual results:Message box displayed "Retrieving installation info.." then hangs


Expected results:Installation to proceed,


Additional info:DVD media checked - used OK for other install in VirtualBox.

Dell D420, 2GB RAM, 

/dev/sda1         vfat          86
/dev/sda2         ntfs       61443
/dev/sda3  /boot  ext3         101
/dev/sda4         Extended   14684
  /dev/sda5       swap        4094
  /dev/sda6       vfat         502
  /dev/sda7       LVM        10087  -> /  ext4

Default table puts swap into LVM, uses 200MB for /boot and leaves only 4GB for /
Comment 1 Andy Lindeberg 2009-06-15 14:09:37 EDT
How long did you wait before deciding the install was hanging? Are you installing this one on VirtualBox or not?
Comment 2 Dave Hodson 2009-06-15 15:23:28 EDT
(In reply to comment #1)
> How long did you wait before deciding the install was hanging? Are you
> installing this one on VirtualBox or not?  

1. Just tried again and waited well in excess of 20 minutes. DVD runs for approx 15 secs when message appears; then no further activity apparent.

2. This installation is to replace the Fedora 7 on a dual boot system. Not VirtualBox.

(I did a VirtualBox installation on another m/c to test the DVD and to see how long the message should be displayed before reporting the bug)

I need to keep the existing partition table as a) its got WinXP on sda2 and b) I don't partition disks every day of the week - it's scary!!
Comment 3 Chris Lumens 2009-06-29 14:07:06 EDT
What happens if you switch to tty2 and ln -s /dev/sr0 /dev/cdrom?
Comment 4 Dave Hodson 2009-06-30 09:43:53 EDT
(In reply to comment #3)
> What happens if you switch to tty2 and ln -s /dev/sr0 /dev/cdrom?  

There appears to be a very limited window of opportunity to use a shell on tty2 between the start of anaconda and the display of the fedora screen. I can't type that fast accurately!! Is this when you want me to create the symlink?

Prior to the launch of anaconda, alt-F3 and alt-F4 show progress data etc but alt-F2 goes to a non-responsive screen.

Once anaconda has started alt-Fx is inhibited.
Comment 5 Derek 2009-07-11 11:20:22 EDT
Hi, I can verify that I have exactly the same problem. 

I am replacing a pre-existing Fedora 9 box.
(1) I verified my DVD source. 
(2) I have chosen a "custom layout" for the disk which preserves my /home partition but formats everything else (except the root partition) to ext4. 
(3) I have made the symlink from /dev/sr0 to /dev/cdrom. I have checked that they both have the same permissions and type (11,) (To do so, I switched to tty2 when the first "pretty" Fedora screen appears.)

The system hangs on "retrieving installation information" for at least 30 minutes.

Any suggestions to circumvent this problem would be most appreciated, as I have no OS on my box anymore!
Comment 6 Derek 2009-07-11 12:07:26 EDT
I have discovered that the installation goes smoothly if I do not ask for ext4 formatted partitions.

Currently, I have a logical ext3 partition for /boot and an LVM volume with /home, /usr and / as ext3 partitions. I asked for /home to be preserved as ext3 but the others to be formatted as ext4. That appears to have caused the hang. When I asked the partitions to be formatted as ext3, the installation continues on to the next stage.
Comment 7 Dave Hodson 2009-07-12 15:48:13 EDT
(In reply to comment #6)
> I have discovered that the installation goes smoothly if I do not ask for ext4
> formatted partitions.
> 
> Currently, I have a logical ext3 partition for /boot and an LVM volume with
> /home, /usr and / as ext3 partitions. I asked for /home to be preserved as ext3
> but the others to be formatted as ext4. That appears to have caused the hang.
> When I asked the partitions to be formatted as ext3, the installation continues
> on to the next stage.  

Thanks for the pointers Derek. Found by accident that I needed ctrl-alt-f2 from the first "fedora" screen to get tty2 and c-a-f6 to return to the fedora screen. Have retried a couple of times; set the symlink successfully but still cannot get past the "Retrieving install info.." point. Have tried both ext4 and ext3 for / on the LVM volume without success. I am not preserving any partition on the LVM volume but am keeping the /swap partition on sda5.

The CD drive is USB on a Dell D420 laptop.

I still have only Win XP on this box. No Linux!
Comment 8 Derek 2009-07-17 05:48:45 EDT
I hope the Fedora team picks up this bug!
Comment 9 Andy Lindeberg 2009-07-17 10:24:52 EDT
Can either of you attach /tmp/syslog to this report? If you have an external server, you can scp it out with "scp /tmp/syslog username@location:directory" from tty2 (ctrl-alt-F2).
Comment 10 Dave Hodson 2009-07-17 12:33:49 EDT
(In reply to comment #9)
> Can either of you attach /tmp/syslog to this report? If you have an external
> server, you can scp it out with "scp /tmp/syslog username@location:directory"
> from tty2 (ctrl-alt-F2).  

Re-tried as per original post with ext4 for "/" mount.

Could not scp (or ping the server) - presumably network not enabled - so copied syslog to USB flash. Extra syslog generated by mounting flash drive deleted from the following :-

<6>Initializing cgroup subsys cpuset
<6>Initializing cgroup subsys cpu
<5>Linux version 2.6.29.4-167.fc11.i586 (mockbuild@x86-2.fedora.phx.redhat.com) (gcc version 4.4.0 20090506 (Red Hat 4.4.0-4) (GCC) ) #1 SMP Wed May 27 17:14:37 EDT 2009
<4>KERNEL supported cpus:
<4>  Intel GenuineIntel
<4>  AMD AuthenticAMD
<4>  NSC Geode by NSC
<4>  Cyrix CyrixInstead
<4>  Centaur CentaurHauls
<4>  Transmeta GenuineTMx86
<4>  Transmeta TransmetaCPU
<4>  UMC UMC UMC UMC
<6>PAT WC disabled due to known CPU erratum.
<6>BIOS-provided physical RAM map:
<6> BIOS-e820: 0000000000000000 - 000000000009f000 (usable)
<6> BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved)
<6> BIOS-e820: 0000000000100000 - 000000007f681400 (usable)
<6> BIOS-e820: 000000007f681400 - 0000000080000000 (reserved)
<6> BIOS-e820: 00000000f0000000 - 00000000f4007000 (reserved)
<6> BIOS-e820: 00000000f4008000 - 00000000f400c000 (reserved)
<6> BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
<6> BIOS-e820: 00000000fed20000 - 00000000feda0000 (reserved)
<6> BIOS-e820: 00000000fee00000 - 00000000fee10000 (reserved)
<6> BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
<6>DMI 2.4 present.
<6>last_pfn = 0x7f681 max_arch_pfn = 0x100000
<7>original variable MTRRs
<7>reg 0, base: 0GB, range: 2GB, type WB
<7>reg 1, base: 2040MB, range: 8MB, type UC
<7>reg 2, base: 2039MB, range: 1MB, type UC
<6>total RAM coverred: 2039M
<6>Found optimal setting for mtrr clean up
<6> gran_size: 64K 	chunk_size: 16M 	num_reg: 3  	lose cover RAM: 0G
<7>New variable MTRRs
<7>reg 0, base: 0GB, range: 2GB, type WB
<7>reg 1, base: 2039MB, range: 1MB, type UC
<7>reg 2, base: 2040MB, range: 8MB, type UC
<7>kernel direct mapping tables up to 373fe000 @ 7000-d000
<6>Using x86 segment limits to approximate NX protection
<6>RAMDISK: 7e445000 - 7f66034a
<6>Allocated new RAMDISK: 00a10000 - 01c2b34a
<6>Move RAMDISK from 000000007e445000 - 000000007f660349 to 00a10000 - 01c2b349
<4>ACPI: RSDP 000FC0E0, 0014 (r0 DELL  )
<4>ACPI: RSDT 7F681A0E, 0044 (r1 DELL    M07     27D70403 ASL        61)
<4>ACPI: FACP 7F682800, 0074 (r1 DELL    M07     27D70403 ASL        61)
<4>FADT: X_PM1a_EVT_BLK.bit_width (16) does not match PM1_EVT_LEN (4)
<4>ACPI: DSDT 7F683400, 4D15 (r1 INT430 SYSFexxx     1001 INTL 20050624)
<4>ACPI: FACS 7F691C00, 0040
<4>ACPI: HPET 7F682F00, 0038 (r1 DELL    M07            1 ASL        61)
<4>ACPI: APIC 7F683000, 0068 (r1 DELL    M07     27D70403 ASL        47)
<4>ACPI: ASF! 7F682C00, 005B (r16 DELL    M07     27D70403 ASL        61)
<4>ACPI: MCFG 7F682FC0, 003E (r16 DELL    M07     27D70403 ASL        61)
<4>ACPI: SLIC 7F68309C, 0176 (r1 DELL    M07     27D70403 ASL        61)
<4>ACPI: TCPA 7F683300, 0032 (r1 DELL    M07     27D70403 ASL        61)
<4>ACPI: SSDT 7F681A95, 04DC (r1  PmRef    CpuPm     3000 INTL 20050624)
<7>ACPI: Local APIC address 0xfee00000
<5>1154MB HIGHMEM available.
<5>883MB LOWMEM available.
<6>  mapped low ram: 0 - 373fe000
<6>  low ram: 00000000 - 373fe000
<6>  bootmap 00008000 - 0000ee80
<6>(9 early reservations) ==> bootmem [0000000000 - 00373fe000]
<6>  #0 [0000000000 - 0000001000]   BIOS data page ==> [0000000000 - 0000001000]
<6>  #1 [0000001000 - 0000002000]    EX TRAMPOLINE ==> [0000001000 - 0000002000]
<6>  #2 [0000006000 - 0000007000]       TRAMPOLINE ==> [0000006000 - 0000007000]
<6>  #3 [0000400000 - 0000a0be14]    TEXT DATA BSS ==> [0000400000 - 0000a0be14]
<6>  #4 [0000a0c000 - 0000a10000]    INIT_PG_TABLE ==> [0000a0c000 - 0000a10000]
<6>  #5 [000009f000 - 0000100000]    BIOS reserved ==> [000009f000 - 0000100000]
<6>  #6 [0000007000 - 0000008000]          PGTABLE ==> [0000007000 - 0000008000]
<6>  #7 [0000a10000 - 0001c2b34a]      NEW RAMDISK ==> [0000a10000 - 0001c2b34a]
<6>  #8 [0000008000 - 000000f000]          BOOTMAP ==> [0000008000 - 000000f000]
<4>Zone PFN ranges:
<4>  DMA      0x00000000 -> 0x00001000
<4>  Normal   0x00001000 -> 0x000373fe
<4>  HighMem  0x000373fe -> 0x0007f681
<4>Movable zone start PFN for each node
<4>early_node_map[2] active PFN ranges
<4>    0: 0x00000000 -> 0x0000009f
<4>    0: 0x00000100 -> 0x0007f681
<7>On node 0 totalpages: 521760
<7>free_area_init_node: node 0, pgdat c08a8d80, node_mem_map c1c2c000
<7>  DMA zone: 32 pages used for memmap
<7>  DMA zone: 0 pages reserved
<7>  DMA zone: 3967 pages, LIFO batch:0
<7>  Normal zone: 1736 pages used for memmap
<7>  Normal zone: 220470 pages, LIFO batch:31
<7>  HighMem zone: 2310 pages used for memmap
<7>  HighMem zone: 293245 pages, LIFO batch:31
<6>Using APIC driver default
<6>ACPI: PM-Timer IO Port: 0x1008
<7>ACPI: Local APIC address 0xfee00000
<6>ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
<6>ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
<6>ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
<6>ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
<6>ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
<6>IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
<6>ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
<6>ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
<7>ACPI: IRQ0 used by override.
<7>ACPI: IRQ2 used by override.
<7>ACPI: IRQ9 used by override.
<4>Enabling APIC mode:  Flat.  Using 1 I/O APICs
<6>Using ACPI (MADT) for SMP configuration information
<6>ACPI: HPET id: 0x8086a201 base: 0xfed00000
<6>SMP: Allowing 2 CPUs, 0 hotplug CPUs
<7>nr_irqs_gsi: 24
<6>PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
<6>PM: Registered nosave memory: 00000000000a0000 - 0000000000100000
<6>Allocating PCI resources starting at 88000000 (gap: 80000000:70000000)
<6>NR_CPUS:32 nr_cpumask_bits:32 nr_cpu_ids:2 nr_node_ids:1
<6>PERCPU: Allocating 40960 bytes of per cpu data
<4>Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 517682
<5>Kernel command line: initrd=initrd.img BOOT_IMAGE=vmlinuz 
<6>Enabling fast FPU save and restore... done.
<6>Enabling unmasked SIMD FPU exception support... done.
<6>Initializing CPU#0
<4>PID hash table entries: 4096 (order: 12, 16384 bytes)
<4>Fast TSC calibration using PIT
<4>Detected 1197.174 MHz processor.
<4>Console: colour VGA+ 80x25
<6>console [tty0] enabled
<6>Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
<6>Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
<6>allocated 10437140 bytes of page_cgroup
<6>please try cgroup_disable=memory option if you don't want
<6>Memory: 2033908k/2087428k available (3119k kernel code, 52276k reserved, 1894k data, 424k init, 1182220k highmem)
<6>virtual kernel memory layout:
<6>    fixmap  : 0xffc56000 - 0xfffff000   (3748 kB)
<6>    pkmap   : 0xff400000 - 0xff800000   (4096 kB)
<6>    vmalloc : 0xf7bfe000 - 0xff3fe000   ( 120 MB)
<6>    lowmem  : 0xc0000000 - 0xf73fe000   ( 883 MB)
<6>      .init : 0xc08ec000 - 0xc0956000   ( 424 kB)
<6>      .data : 0xc070be4a - 0xc08e5a18   (1894 kB)
<6>      .text : 0xc0400000 - 0xc070be4a   (3119 kB)
<6>Checking if this processor honours the WP bit even in supervisor mode...Ok.
<6>SLUB: Genslabs=12, HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1
<7>hpet clockevent registered
<6>HPET: 3 timers in total, 0 timers will be used for per-cpu timer
<6>Calibrating delay loop (skipped), value calculated using timer frequency.. 2394.34 BogoMIPS (lpj=1197174)
<6>Security Framework initialized
<6>SELinux:  Initializing.
<7>SELinux:  Starting in permissive mode
<4>Mount-cache hash table entries: 512
<6>Initializing cgroup subsys ns
<6>Initializing cgroup subsys cpuacct
<6>Initializing cgroup subsys memory
<6>Initializing cgroup subsys devices
<6>Initializing cgroup subsys freezer
<6>Initializing cgroup subsys net_cls
<6>CPU: L1 I cache: 32K, L1 D cache: 32K
<6>CPU: L2 cache: 2048K
<6>CPU: Physical Processor ID: 0
<6>CPU: Processor Core ID: 0
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#0.
<6>using mwait in idle threads.
<6>Checking 'hlt' instruction... OK.
<6>ACPI: Core revision 20081204
<6>ftrace: converting mcount calls to 0f 1f 44 00 00
<6>ftrace: allocating 18115 entries in 72 pages
<6>..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
<6>CPU0: Intel(R) Core(TM) Duo CPU      U2500  @ 1.20GHz stepping 0c
<6>Booting processor 1 APIC 0x1 ip 0x6000
<6>Initializing CPU#1
<6>Calibrating delay using timer specific routine.. 2394.50 BogoMIPS (lpj=1197254)
<6>CPU: L1 I cache: 32K, L1 D cache: 32K
<6>CPU: L2 cache: 2048K
<6>CPU: Physical Processor ID: 0
<6>CPU: Processor Core ID: 1
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#1.
<6>CPU1: Intel(R) Core(TM) Duo CPU      U2500  @ 1.20GHz stepping 0c
<6>checking TSC synchronization [CPU#0 -> CPU#1]:
<4>Measured 2217406887 cycles TSC warp between CPUs, turning off TSC clock.
<4>Marking TSC unstable due to check_tsc_sync_source failed
<6>Brought up 2 CPUs
<6>Total of 2 processors activated (4788.85 BogoMIPS).
<7>sizeof(vma)=84 bytes
<7>sizeof(page)=32 bytes
<7>sizeof(inode)=340 bytes
<7>sizeof(dentry)=132 bytes
<7>sizeof(ext3inode)=492 bytes
<7>sizeof(buffer_head)=56 bytes
<7>sizeof(skbuff)=184 bytes
<7>sizeof(task_struct)=3228 bytes
<7>CPU0 attaching sched-domain:
<7> domain 0: span 0-1 level MC
<7>  groups: 0 1
<7>CPU1 attaching sched-domain:
<7> domain 0: span 0-1 level MC
<7>  groups: 1 0
<6>net_namespace: 1064 bytes
<6>Booting paravirtualized kernel on bare hardware
<6>regulator: core version 0.5
<4>Time: 16:48:39  Date: 07/17/09
<6>NET: Registered protocol family 16
<6>ACPI: bus type pci registered
<5>PCI: MCFG configuration 0: base f0000000 segment 0 buses 0 - 63
<5>PCI: MCFG area at f0000000 reserved in E820
<6>PCI: Using MMCONFIG for extended config space
<6>PCI: Using configuration type 1 for base access
<4>bio: create slab <bio-0> at 0
<7>ACPI: EC: Look up EC in DSDT
<4>ACPI Warning (tbutils-0242): Incorrect checksum in table [TCPA] - 00, should be A9 [20081204]
<4>ACPI: SSDT 7F681A52, 0043 (r1  LMPWR  DELLLOM     1001 INTL 20050624)
<6>ACPI: Interpreter enabled
<6>ACPI: (supports S0 S3 S4 S5)
<6>ACPI: Using IOAPIC for interrupt routing
<6>ACPI: ACPI Dock Station Driver: 1 docks/bays found
<6>ACPI: PCI Root Bridge [PCI0] (0000:00)
<7>pci 0000:00:02.0: reg 10 32bit mmio: [0xeff00000-0xeff7ffff]
<7>pci 0000:00:02.0: reg 14 io port: [0xeff8-0xefff]
<7>pci 0000:00:02.0: reg 18 32bit mmio: [0xd0000000-0xdfffffff]
<7>pci 0000:00:02.0: reg 1c 32bit mmio: [0xefec0000-0xefefffff]
<7>pci 0000:00:02.1: reg 10 32bit mmio: [0xeff80000-0xefffffff]
<7>pci 0000:00:1b.0: reg 10 64bit mmio: [0xefebc000-0xefebffff]
<6>pci 0000:00:1b.0: PME# supported from D0 D3hot D3cold
<6>pci 0000:00:1b.0: PME# disabled
<6>pci 0000:00:1c.0: PME# supported from D0 D3hot D3cold
<6>pci 0000:00:1c.0: PME# disabled
<6>pci 0000:00:1c.1: PME# supported from D0 D3hot D3cold
<6>pci 0000:00:1c.1: PME# disabled
<6>pci 0000:00:1c.2: PME# supported from D0 D3hot D3cold
<6>pci 0000:00:1c.2: PME# disabled
<7>pci 0000:00:1d.0: reg 20 io port: [0xbf80-0xbf9f]
<7>pci 0000:00:1d.1: reg 20 io port: [0xbf60-0xbf7f]
<7>pci 0000:00:1d.2: reg 20 io port: [0xbf40-0xbf5f]
<7>pci 0000:00:1d.3: reg 20 io port: [0xbf20-0xbf3f]
<7>pci 0000:00:1d.7: reg 10 32bit mmio: [0xffa80000-0xffa803ff]
<6>pci 0000:00:1d.7: PME# supported from D0 D3hot D3cold
<6>pci 0000:00:1d.7: PME# disabled
<6>pci 0000:00:1f.0: quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
<6>pci 0000:00:1f.0: quirk: region 1080-10bf claimed by ICH6 GPIO
<6>pci 0000:00:1f.0: ICH7 LPC Generic IO decode 1 PIO at 0900 (mask 007f)
<6>pci 0000:00:1f.0: ICH7 LPC Generic IO decode 3 PIO at 0c80 (mask 003f)
<7>pci 0000:00:1f.1: reg 10 io port: [0x1f0-0x1f7]
<7>pci 0000:00:1f.1: reg 14 io port: [0x3f4-0x3f7]
<7>pci 0000:00:1f.1: reg 18 io port: [0x170-0x177]
<7>pci 0000:00:1f.1: reg 1c io port: [0x374-0x377]
<7>pci 0000:00:1f.1: reg 20 io port: [0xbfa0-0xbfaf]
<7>pci 0000:00:1f.3: reg 20 io port: [0x10c0-0x10df]
<7>pci 0000:0c:00.0: reg 10 32bit mmio: [0xefdff000-0xefdfffff]
<6>pci 0000:0c:00.0: PME# supported from D0 D3hot D3cold
<6>pci 0000:0c:00.0: PME# disabled
<6>pci 0000:0c:00.0: disabling ASPM on pre-1.1 PCIe device.  You can enable it with 'pcie_aspm=force'
<7>pci 0000:00:1c.1: bridge 32bit mmio: [0xefd00000-0xefdfffff]
<7>pci 0000:09:00.0: reg 10 64bit mmio: [0xefcf0000-0xefcfffff]
<6>pci 0000:09:00.0: PME# supported from D3hot D3cold
<6>pci 0000:09:00.0: PME# disabled
<6>pci 0000:09:00.0: disabling ASPM on pre-1.1 PCIe device.  You can enable it with 'pcie_aspm=force'
<7>pci 0000:00:1c.2: bridge 32bit mmio: [0xefc00000-0xefcfffff]
<7>pci 0000:02:01.0: reg 10 32bit mmio: [0x000000-0x000fff]
<7>pci 0000:02:01.0: supports D1 D2
<6>pci 0000:02:01.0: PME# supported from D0 D1 D2 D3hot D3cold
<6>pci 0000:02:01.0: PME# disabled
<7>pci 0000:02:01.1: reg 10 32bit mmio: [0xefbff800-0xefbfffff]
<7>pci 0000:02:01.1: supports D1 D2
<6>pci 0000:02:01.1: PME# supported from D0 D1 D2 D3hot D3cold
<6>pci 0000:02:01.1: PME# disabled
<7>pci 0000:02:01.2: reg 10 32bit mmio: [0xefbff700-0xefbff7ff]
<7>pci 0000:02:01.2: supports D1 D2
<6>pci 0000:02:01.2: PME# supported from D0 D1 D2 D3hot D3cold
<6>pci 0000:02:01.2: PME# disabled
<6>pci 0000:00:1e.0: transparent bridge
<7>pci 0000:00:1e.0: bridge 32bit mmio: [0xefb00000-0xefbfffff]
<7>pci_bus 0000:00: on NUMA node 0
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIE._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PXP0._PRT]
<6>ACPI: PCI Interrupt Link [LNKA] (IRQs 9 10 *11)
<6>ACPI: PCI Interrupt Link [LNKB] (IRQs *5 7)
<6>ACPI: PCI Interrupt Link [LNKC] (IRQs 9 10 11) *3
<6>ACPI: PCI Interrupt Link [LNKD] (IRQs 5 7 9 10 *11)
<6>ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
<6>ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
<6>ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
<6>ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 9 10 11 12 14 15)
<5>SCSI subsystem initialized
<7>libata version 3.00 loaded.
<6>usbcore: registered new interface driver usbfs
<6>usbcore: registered new interface driver hub
<6>usbcore: registered new device driver usb
<6>PCI: Using ACPI for IRQ routing
<6>NetLabel: Initializing
<6>NetLabel:  domain hash size = 128
<6>NetLabel:  protocols = UNLABELED CIPSOv4
<6>NetLabel:  unlabeled traffic allowed by default
<6>hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
<6>hpet0: 3 comparators, 64-bit 14.318180 MHz counter
<7>Switched to high resolution mode on CPU 0
<7>Switched to high resolution mode on CPU 1
<6>pnp: PnP ACPI init
<6>ACPI: bus type pnp registered
<4>pnp 00:02: io resource (0x1000-0x1005) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<4>pnp 00:02: io resource (0x1008-0x100f) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<4>pnp 00:03: io resource (0x1006-0x1007) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<4>pnp 00:03: io resource (0x100a-0x1059) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<4>pnp 00:03: io resource (0x1060-0x107f) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<4>pnp 00:03: io resource (0x1010-0x102f) overlaps 0000:00:1f.0 BAR 7 (0x1000-0x107f), disabling
<6>pnp: PnP ACPI: found 15 devices
<6>ACPI: ACPI bus type pnp unregistered
<6>system 00:00: iomem range 0x0-0x9fbff could not be reserved
<6>system 00:00: iomem range 0x9fc00-0x9ffff could not be reserved
<6>system 00:00: iomem range 0xc0000-0xcffff could not be reserved
<6>system 00:00: iomem range 0xe0000-0xfffff could not be reserved
<6>system 00:00: iomem range 0x100000-0x7f6813ff could not be reserved
<6>system 00:00: iomem range 0x7f681400-0x7f6fffff has been reserved
<6>system 00:00: iomem range 0x7f700000-0x7f7fffff has been reserved
<6>system 00:00: iomem range 0x7f700000-0x7fefffff could not be reserved
<6>system 00:00: iomem range 0xffb00000-0xffffffff has been reserved
<6>system 00:00: iomem range 0xfec00000-0xfec0ffff has been reserved
<6>system 00:00: iomem range 0xfee00000-0xfee0ffff has been reserved
<6>system 00:00: iomem range 0xfed20000-0xfed3ffff has been reserved
<6>system 00:00: iomem range 0xfed45000-0xfed9ffff has been reserved
<6>system 00:00: iomem range 0xffa80000-0xffa83fff could not be reserved
<6>system 00:00: iomem range 0xf4000000-0xf4003fff has been reserved
<6>system 00:00: iomem range 0xf4004000-0xf4004fff has been reserved
<6>system 00:00: iomem range 0xf4005000-0xf4005fff has been reserved
<6>system 00:00: iomem range 0xf4006000-0xf4006fff has been reserved
<6>system 00:00: iomem range 0xf4008000-0xf400bfff has been reserved
<6>system 00:00: iomem range 0xf0000000-0xf3ffffff has been reserved
<6>system 00:02: ioport range 0x4d0-0x4d1 has been reserved
<6>system 00:03: ioport range 0xf400-0xf4fe has been reserved
<6>system 00:03: ioport range 0x1080-0x10bf has been reserved
<6>system 00:03: ioport range 0x10c0-0x10df has been reserved
<6>system 00:03: ioport range 0x809-0x809 has been reserved
<6>system 00:08: ioport range 0xc80-0xcaf has been reserved
<6>system 00:08: ioport range 0xcc0-0xcff could not be reserved
<6>system 00:08: ioport range 0x910-0x91f has been reserved
<6>system 00:08: ioport range 0x920-0x92f has been reserved
<6>system 00:08: ioport range 0xcbc-0xcbf has been reserved
<6>system 00:08: ioport range 0x930-0x97f has been reserved
<6>system 00:0b: iomem range 0xfed00000-0xfed003ff has been reserved
<6>system 00:0e: ioport range 0xcb0-0xcbb has been reserved
<6>system 00:0e: iomem range 0xfed40000-0xfed44fff has been reserved
<6>pci 0000:00:1c.0: PCI bridge, secondary bus 0000:0b
<6>pci 0000:00:1c.0:   IO window: disabled
<6>pci 0000:00:1c.0:   MEM window: disabled
<6>pci 0000:00:1c.0:   PREFETCH window: disabled
<6>pci 0000:00:1c.1: PCI bridge, secondary bus 0000:0c
<6>pci 0000:00:1c.1:   IO window: disabled
<6>pci 0000:00:1c.1:   MEM window: 0xefd00000-0xefdfffff
<6>pci 0000:00:1c.1:   PREFETCH window: disabled
<6>pci 0000:00:1c.2: PCI bridge, secondary bus 0000:09
<6>pci 0000:00:1c.2:   IO window: disabled
<6>pci 0000:00:1c.2:   MEM window: 0xefc00000-0xefcfffff
<6>pci 0000:00:1c.2:   PREFETCH window: disabled
<6>pci 0000:02:01.0: CardBus bridge, secondary bus 0000:03
<6>pci 0000:02:01.0:   IO window: 0x002000-0x0020ff
<6>pci 0000:02:01.0:   IO window: 0x002400-0x0024ff
<6>pci 0000:02:01.0:   PREFETCH window: 0x88000000-0x8bffffff
<6>pci 0000:02:01.0:   MEM window: 0x8c000000-0x8fffffff
<6>pci 0000:00:1e.0: PCI bridge, secondary bus 0000:02
<6>pci 0000:00:1e.0:   IO window: 0x2000-0x2fff
<6>pci 0000:00:1e.0:   MEM window: 0xefb00000-0xefbfffff
<6>pci 0000:00:1e.0:   PREFETCH window: 0x00000088000000-0x0000008bffffff
<6>pci 0000:00:1c.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
<7>pci 0000:00:1c.0: setting latency timer to 64
<6>pci 0000:00:1c.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
<7>pci 0000:00:1c.1: setting latency timer to 64
<6>pci 0000:00:1c.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
<7>pci 0000:00:1c.2: setting latency timer to 64
<7>pci 0000:00:1e.0: setting latency timer to 64
<6>pci 0000:02:01.0: enabling device (0000 -> 0003)
<6>pci 0000:02:01.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
<7>pci_bus 0000:00: resource 0 io:  [0x00-0xffff]
<7>pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
<7>pci_bus 0000:0b: resource 0 mem: [0x0-0x0]
<7>pci_bus 0000:0b: resource 1 mem: [0x0-0x0]
<7>pci_bus 0000:0b: resource 2 mem: [0x0-0x0]
<7>pci_bus 0000:0b: resource 3 mem: [0x0-0x0]
<7>pci_bus 0000:0c: resource 0 mem: [0x0-0x0]
<7>pci_bus 0000:0c: resource 1 mem: [0xefd00000-0xefdfffff]
<7>pci_bus 0000:0c: resource 2 mem: [0x0-0x0]
<7>pci_bus 0000:0c: resource 3 mem: [0x0-0x0]
<7>pci_bus 0000:09: resource 0 mem: [0x0-0x0]
<7>pci_bus 0000:09: resource 1 mem: [0xefc00000-0xefcfffff]
<7>pci_bus 0000:09: resource 2 mem: [0x0-0x0]
<7>pci_bus 0000:09: resource 3 mem: [0x0-0x0]
<7>pci_bus 0000:02: resource 0 io:  [0x2000-0x2fff]
<7>pci_bus 0000:02: resource 1 mem: [0xefb00000-0xefbfffff]
<7>pci_bus 0000:02: resource 2 mem: [0x88000000-0x8bffffff]
<7>pci_bus 0000:02: resource 3 io:  [0x00-0xffff]
<7>pci_bus 0000:02: resource 4 mem: [0x000000-0xffffffff]
<7>pci_bus 0000:03: resource 0 io:  [0x2000-0x20ff]
<7>pci_bus 0000:03: resource 1 io:  [0x2400-0x24ff]
<7>pci_bus 0000:03: resource 2 mem: [0x88000000-0x8bffffff]
<7>pci_bus 0000:03: resource 3 mem: [0x8c000000-0x8fffffff]
<6>NET: Registered protocol family 2
<6>IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
<6>TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
<6>TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
<6>TCP: Hash tables configured (established 131072 bind 65536)
<6>TCP reno registered
<6>NET: Registered protocol family 1
<6>checking if image is initramfs...<4>Clocksource tsc unstable (delta = 1852258589 ns)
<4> it is
<6>Freeing initrd memory: 18540k freed
<6>apm: BIOS not found.
<6>audit: initializing netlink socket (disabled)
<5>type=2000 audit(1247849320.329:1): initialized
<4>highmem bounce pool size: 64 pages
<6>HugeTLB registered 4 MB page size, pre-allocated 0 pages
<5>VFS: Disk quotas dquot_6.5.2
<4>Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
<6>msgmni has been set to 1701
<7>SELinux:  Registering netfilter hooks
<6>alg: No test for stdrng (krng)
<6>Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
<6>io scheduler noop registered
<6>io scheduler anticipatory registered
<6>io scheduler deadline registered
<6>io scheduler cfq registered (default)
<7>pci 0000:00:02.0: Boot video device
<7>pcieport-driver 0000:00:1c.0: setting latency timer to 64
<7>pcieport-driver 0000:00:1c.0: irq 24 for MSI/MSI-X
<7>pcieport-driver 0000:00:1c.1: setting latency timer to 64
<7>pcieport-driver 0000:00:1c.1: irq 25 for MSI/MSI-X
<7>pcieport-driver 0000:00:1c.2: setting latency timer to 64
<7>pcieport-driver 0000:00:1c.2: irq 26 for MSI/MSI-X
<6>pci_hotplug: PCI Hot Plug PCI Core version: 0.5
<6>pciehp: PCI Express Hot Plug Controller Driver version: 0.4
<6>acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
<4>acpiphp_glue: can't get bus number, assuming 0
<4>decode_hpp: Could not get hotplug parameters. Use defaults
<6>acpiphp: Slot [1] registered
<6>acpiphp: Slot [2] registered
<6>ACPI: AC Adapter [AC] (on-line)
<6>ACPI: Battery Slot [BAT0] (battery present)
<6>input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input0
<6>ACPI: Lid Switch [LID]
<6>input: Power Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input1
<6>ACPI: Power Button (CM) [PBTN]
<6>input: Sleep Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input2
<6>ACPI: Sleep Button (CM) [SBTN]
<4>ACPI: SSDT 7F6821BC, 01C0 (r1  PmRef  Cpu0Ist     3000 INTL 20050624)
<4>ACPI: SSDT 7F681F71, 01C6 (r1  PmRef  Cpu0Cst     3001 INTL 20050624)
<6>ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
<6>processor ACPI_CPU:00: registered as cooling_device0
<6>ACPI: Processor [CPU0] (supports 8 throttling states)
<4>ACPI: SSDT 7F68237C, 00C4 (r1  PmRef  Cpu1Ist     3000 INTL 20050624)
<4>ACPI: SSDT 7F682137, 0085 (r1  PmRef  Cpu1Cst     3000 INTL 20050624)
<6>ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
<6>processor ACPI_CPU:01: registered as cooling_device1
<6>ACPI: Processor [CPU1] (supports 8 throttling states)
<6>thermal LNXTHERM:01: registered as thermal_zone0
<6>ACPI: Thermal Zone [THM] (68 C)
<6>isapnp: Scanning for PnP cards...
<6>isapnp: No Plug & Play device found
<6>Non-volatile memory driver v1.3
<6>Linux agpgart interface v0.103
<6>agpgart-intel 0000:00:00.0: Intel 945GM Chipset
<6>agpgart-intel 0000:00:00.0: detected 7932K stolen memory
<6>agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xd0000000
<6>Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
<6>serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
<6>00:0c: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
<6>brd: module loaded
<6>loop: module loaded
<6>Fixed MDIO Bus: probed
<6>input: Macintosh mouse button emulation as /devices/virtual/input/input3
<4>Driver 'sd' needs updating - please use bus_type methods
<4>Driver 'sr' needs updating - please use bus_type methods
<7>ata_piix 0000:00:1f.1: version 2.12
<6>ata_piix 0000:00:1f.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16
<7>ata_piix 0000:00:1f.1: setting latency timer to 64
<6>scsi0 : ata_piix
<6>scsi1 : ata_piix
<6>ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xbfa0 irq 14
<6>ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xbfa8 irq 15
<6>ata1.00: ATA-6: TOSHIBA MK8009GAH, BS011G, max UDMA/100
<6>ata1.00: 156301488 sectors, multi 8: LBA48 
<6>ata1.00: configured for UDMA/100
<5>scsi 0:0:0:0: Direct-Access     ATA      TOSHIBA MK8009GA BS01 PQ: 0 ANSI: 5
<5>sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors: (80.0 GB/74.5 GiB)
<5>sd 0:0:0:0: [sda] Write Protect is off
<7>sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
<5>sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
<5>sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors: (80.0 GB/74.5 GiB)
<5>sd 0:0:0:0: [sda] Write Protect is off
<7>sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
<5>sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
<6> sda: sda1 sda2 sda3 sda4 < sda5 sda6 sda7 >
<5>sd 0:0:0:0: [sda] Attached SCSI disk
<5>sd 0:0:0:0: Attached scsi generic sg0 type 0
<7>ata2: port disabled. ignoring.
<6>ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
<6>ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 20 (level, low) -> IRQ 20
<7>ehci_hcd 0000:00:1d.7: setting latency timer to 64
<6>ehci_hcd 0000:00:1d.7: EHCI Host Controller
<6>ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
<6>ehci_hcd 0000:00:1d.7: debug port 1
<7>ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
<6>ehci_hcd 0000:00:1d.7: irq 20, io mem 0xffa80000
<6>ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
<6>usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
<6>usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
<6>usb usb1: Product: EHCI Host Controller
<6>usb usb1: Manufacturer: Linux 2.6.29.4-167.fc11.i586 ehci_hcd
<6>usb usb1: SerialNumber: 0000:00:1d.7
<6>usb usb1: configuration #1 chosen from 1 choice
<6>hub 1-0:1.0: USB hub found
<6>hub 1-0:1.0: 8 ports detected
<6>ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
<6>uhci_hcd: USB Universal Host Controller Interface driver
<6>uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
<7>uhci_hcd 0000:00:1d.0: setting latency timer to 64
<6>uhci_hcd 0000:00:1d.0: UHCI Host Controller
<6>uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
<6>uhci_hcd 0000:00:1d.0: irq 20, io base 0x0000bf80
<6>usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
<6>usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
<6>usb usb2: Product: UHCI Host Controller
<6>usb usb2: Manufacturer: Linux 2.6.29.4-167.fc11.i586 uhci_hcd
<6>usb usb2: SerialNumber: 0000:00:1d.0
<6>usb usb2: configuration #1 chosen from 1 choice
<6>hub 2-0:1.0: USB hub found
<6>hub 2-0:1.0: 2 ports detected
<6>uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
<7>uhci_hcd 0000:00:1d.1: setting latency timer to 64
<6>uhci_hcd 0000:00:1d.1: UHCI Host Controller
<6>uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
<6>uhci_hcd 0000:00:1d.1: irq 21, io base 0x0000bf60
<6>usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
<6>usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
<6>usb usb3: Product: UHCI Host Controller
<6>usb usb3: Manufacturer: Linux 2.6.29.4-167.fc11.i586 uhci_hcd
<6>usb usb3: SerialNumber: 0000:00:1d.1
<6>usb usb3: configuration #1 chosen from 1 choice
<6>hub 3-0:1.0: USB hub found
<6>hub 3-0:1.0: 2 ports detected
<6>uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 22 (level, low) -> IRQ 22
<7>uhci_hcd 0000:00:1d.2: setting latency timer to 64
<6>uhci_hcd 0000:00:1d.2: UHCI Host Controller
<6>uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
<6>uhci_hcd 0000:00:1d.2: irq 22, io base 0x0000bf40
<6>usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
<6>usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
<6>usb usb4: Product: UHCI Host Controller
<6>usb usb4: Manufacturer: Linux 2.6.29.4-167.fc11.i586 uhci_hcd
<6>usb usb4: SerialNumber: 0000:00:1d.2
<6>usb usb4: configuration #1 chosen from 1 choice
<6>hub 4-0:1.0: USB hub found
<6>hub 4-0:1.0: 2 ports detected
<6>uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 23 (level, low) -> IRQ 23
<7>uhci_hcd 0000:00:1d.3: setting latency timer to 64
<6>uhci_hcd 0000:00:1d.3: UHCI Host Controller
<6>uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
<6>uhci_hcd 0000:00:1d.3: irq 23, io base 0x0000bf20
<6>usb usb5: New USB device found, idVendor=1d6b, idProduct=0001
<6>usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=1
<6>usb usb5: Product: UHCI Host Controller
<6>usb usb5: Manufacturer: Linux 2.6.29.4-167.fc11.i586 uhci_hcd
<6>usb usb5: SerialNumber: 0000:00:1d.3
<6>usb usb5: configuration #1 chosen from 1 choice
<6>hub 5-0:1.0: USB hub found
<6>hub 5-0:1.0: 2 ports detected
<6>PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
<6>serio: i8042 KBD port at 0x60,0x64 irq 1
<6>serio: i8042 AUX port at 0x60,0x64 irq 12
<6>mice: PS/2 mouse device common for all mice
<6>rtc_cmos 00:06: RTC can wake from S4
<6>rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
<6>rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
<6>device-mapper: uevent: version 1.0.3
<6>device-mapper: ioctl: 4.14.0-ioctl (2008-04-23) initialised: dm-devel@redhat.com
<6>cpuidle: using governor ladder
<6>cpuidle: using governor menu
<6>usbcore: registered new interface driver hiddev
<6>usbcore: registered new interface driver usbhid
<6>usbhid: v2.6:USB HID core driver
<4>nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
<4>CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
<4>nf_conntrack.acct=1 kernel paramater, acct=1 nf_conntrack module option or
<4>sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
<6>ip_tables: (C) 2000-2006 Netfilter Core Team
<6>TCP cubic registered
<6>Initializing XFRM netlink socket
<6>NET: Registered protocol family 17
<6>input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
<6>Using IPI No-Shortcut mode
<4>registered taskstats version 1
<4>  Magic number: 1:767:843
<6>Initalizing network drop monitor service
<6>Freeing unused kernel memory: 424k freed
<6>Write protecting the kernel read-only data: 1448k
<6>usb 1-8: new high speed USB device using ehci_hcd and address 3
<6>usb 1-8: New USB device found, idVendor=413c, idProduct=a005
<6>usb 1-8: New USB device strings: Mfr=0, Product=0, SerialNumber=0
<6>usb 1-8: configuration #1 chosen from 1 choice
<6>hub 1-8:1.0: USB hub found
<6>hub 1-8:1.0: 7 ports detected
<6>input: PS/2 Mouse as /devices/platform/i8042/serio1/input/input5
<6>input: AlpsPS/2 ALPS GlidePoint as /devices/platform/i8042/serio1/input/input6
<6>usb 2-2: new full speed USB device using uhci_hcd and address 2
<6>usb 2-2: New USB device found, idVendor=413c, idProduct=a005
<6>usb 2-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
<6>usb 2-2: configuration #1 chosen from 1 choice
<6>hub 2-2:1.0: USB hub found
<6>hub 2-2:1.0: 4 ports detected
<6>usb 1-8.1: new high speed USB device using ehci_hcd and address 4
<6>usb 1-8.1: New USB device found, idVendor=413c, idProduct=9001
<6>usb 1-8.1: New USB device strings: Mfr=56, Product=71, SerialNumber=0
<6>usb 1-8.1: Product: A04 
<6>usb 1-8.1: Manufacturer: Dell USB Drive
<6>usb 1-8.1: configuration #1 chosen from 1 choice
<6>Initializing USB Mass Storage driver...
<6>scsi2 : SCSI emulation for USB Mass Storage devices
<6>usbcore: registered new interface driver usb-storage
<6>USB Mass Storage support registered.
<7>usb-storage: device found at 4
<7>usb-storage: waiting for device to settle before scanning
<6>usb 1-8.5: new low speed USB device using ehci_hcd and address 5
<6>usb 1-8.5: New USB device found, idVendor=0458, idProduct=0046
<6>usb 1-8.5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
<6>usb 1-8.5: Product: Wireless Mouse
<6>usb 1-8.5: Manufacturer: Genius
<6>usb 1-8.5: configuration #1 chosen from 1 choice
<6>input: Genius Wireless Mouse as /devices/pci0000:00/0000:00:1d.7/usb1/1-8/1-8.5/1-8.5:1.0/input/input7
<6>generic-usb 0003:0458:0046.0001: input,hidraw0: USB HID v1.00 Mouse [Genius Wireless Mouse] on usb-0000:00:1d.7-8.5/input0
<6>usb 2-2.3: new full speed USB device using uhci_hcd and address 3
<6>usb 2-2.3: New USB device found, idVendor=0b97, idProduct=7761
<6>usb 2-2.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
<6>usb 2-2.3: configuration #1 chosen from 1 choice
<6>hub 2-2.3:1.0: USB hub found
<6>hub 2-2.3:1.0: 3 ports detected
<6>usb 2-2.3.1: new full speed USB device using uhci_hcd and address 4
<6>usb 2-2.3.1: New USB device found, idVendor=0483, idProduct=2016
<6>usb 2-2.3.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
<6>usb 2-2.3.1: Product: Biometric Coprocessor
<6>usb 2-2.3.1: Manufacturer: STMicroelectronics
<6>usb 2-2.3.1: configuration #1 chosen from 1 choice
<6>usb 2-2.3.2: new full speed USB device using uhci_hcd and address 5
<6>usb 2-2.3.2: New USB device found, idVendor=0b97, idProduct=7762
<6>usb 2-2.3.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
<6>usb 2-2.3.2: Product: O2Micro CCID SC Reader
<6>usb 2-2.3.2: Manufacturer: O2
<6>usb 2-2.3.2: configuration #1 chosen from 1 choice
<6>Floppy drive(s): fd0 is 1.44M
<4>floppy0: no floppy controllers found
<6>BIOS EDD facility v0.16 2004-Jun-25, 2 devices found
<6>input: PC Speaker as /devices/platform/pcspkr/input/input8
<6>squashfs: version 4.0 (2009/01/31) Phillip Lougher
<6>Loading iSCSI transport class v2.0-870.
<5>iscsi: registered transport (tcp)
<6>No iBFT detected.
<6>input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:20/input/input9
<6>ACPI: Video Device [VID] (multi-head: yes  rom: no  post: no)
<4>ACPI Warning (nspredef-0434): \_SB_.PCI0.VID2._DOD: Return Package has no elements (empty) [20081204]
<6>input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:25/input/input10
<6>ACPI: Video Device [VID2] (multi-head: yes  rom: no  post: no)
<6>tg3.c:v3.97 (December 10, 2008)
<6>tg3 0000:09:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
<7>tg3 0000:09:00.0: setting latency timer to 64
<6>cfg80211: Calling CRDA to update world regulatory domain
<6>tg3 0000:09:00.0: wake-up capability disabled by ACPI
<6>tg3 0000:09:00.0: PME# disabled
<6>lib80211: common routines for IEEE802.11 drivers
<7>lib80211_crypt: registered algorithm 'NULL'
<6>eth0: Tigon3 [partno(BCM5752KFBG) rev 6002] (PCI Express) MAC address 00:18:8b:db:d2:30
<6>eth0: attached PHY is 5752 (10/100/1000Base-T Ethernet) (WireSpeed[1])
<6>eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] TSOcap[1]
<6>eth0: dma_rwctrl[76180000] dma_mask[64-bit]
<6>iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, 1.2.26kds
<6>iwl3945: Copyright(c) 2003-2008 Intel Corporation
<6>iwl3945 0000:0c:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
<7>iwl3945 0000:0c:00.0: setting latency timer to 64
<6>iwl3945: Tunable channels: 13 802.11bg, 23 802.11a channels
<6>iwl3945: Detected Intel Wireless WiFi Link 3945ABG
<7>iwl3945 0000:0c:00.0: irq 27 for MSI/MSI-X
<6>wmaster0 (iwl3945): not using net_device_ops yet
<7>phy0: Selected rate control algorithm 'iwl-3945-rs'
<6>yenta_cardbus 0000:02:01.0: CardBus bridge found [1028:01d6]
<27>Jul 17 16:48:46 udevd-event[497]: device node '/dev/rtc' already exists, link to '/dev/rtc0' will not overwrite it

<6>[drm] Initialized drm 1.1.0 20060810
<6>sdhci: Secure Digital Host Controller Interface driver
<6>sdhci: Copyright(c) Pierre Ossman
<6>i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
<7>i915 0000:00:02.0: setting latency timer to 64
<6>wlan0 (iwl3945): not using net_device_ops yet
<6>yenta_cardbus 0000:02:01.0: ISA IRQ mask 0x0cb8, PCI irq 19
<6>yenta_cardbus 0000:02:01.0: Socket status: 30000006
<6>pci_bus 0000:02: Raising subordinate bus# of parent bus (#02) from #03 to #06
<6>yenta_cardbus 0000:02:01.0: pcmcia: parent PCI bridge I/O window: 0x2000 - 0x2fff
<6>pcmcia_socket pcmcia_socket0: cs: IO port probe 0x2000-0x2fff: clean.
<6>yenta_cardbus 0000:02:01.0: pcmcia: parent PCI bridge Memory window: 0xefb00000 - 0xefbfffff
<6>yenta_cardbus 0000:02:01.0: pcmcia: parent PCI bridge Memory window: 0x88000000 - 0x8bffffff
<4>integrated sync not supported
<6>sdhci-pci 0000:02:01.2: SDHCI controller found [1180:0822] (rev 18)
<6>sdhci-pci 0000:02:01.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
<6>Registered led device: mmc0::
<6>mmc0: SDHCI controller on PCI [0000:02:01.2] using DMA
<6>firewire_ohci 0000:02:01.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
<11>Jul 17 16:48:47 pcmcia-socket-startup: chdir to /etc/pcmcia failed: No such file or directory
<5>firewire_ohci: Added fw-ohci device 0000:02:01.1, OHCI version 1.10
<7>usb-storage: device scan complete
<5>scsi 2:0:0:0: CD-ROM            HL-DT-ST DVD+-RW GWA4083N B105 PQ: 0 ANSI: 0
<4>sr0: scsi3-mmc drive: 62x/62x writer cd/rw xa/form2 cdda tray
<6>Uniform CD-ROM driver Revision: 3.20
<7>sr 2:0:0:0: Attached scsi CD-ROM sr0
<5>sr 2:0:0:0: Attached scsi generic sg1 type 5
<4>integrated sync not supported
<5>firewire_core: created device fw0: GUID 334fc00032f08070, S400
<6>[drm] TV-15: set mode NTSC 480i 0
<4>allocated 1280x800 fb: 0x007df000, bo f6329b40
<6>fbcon: inteldrmfb (fb0) is primary device
<4>Console: switching to colour frame buffer device 160x50
<6>[drm] LVDS-8: set mode 1280x800 17
<6>fb0: inteldrmfb frame buffer device
<6>registered panic notifier
<6>[drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
<29>Jul 17 16:48:48 NetworkManager: <info>  starting...

<29>Jul 17 16:48:48 NetworkManager: <info>  Waiting for HAL to start...

<28>Jul 17 16:48:48 NetworkManager: <WARN>  nm_generic_enable_loopback(): error -17 returned from rtnl_addr_add():
Sucess


<29>Jul 17 16:48:48 NetworkManager: <info>  Trying to start the supplicant...

<29>Jul 17 16:48:48 NetworkManager: <info>  Trying to start the system settings daemon...

<28>Jul 17 16:48:48 nm-system-settings: initial_add_devices_of_type: could not get device from HAL: The name org.freedesktop.Hal was not provided by any .service files (2).
<28>Jul 17 16:48:48 nm-system-settings: initial_add_devices_of_type: could not get device from HAL: The name org.freedesktop.Hal was not provided by any .service files (2).
<28>Jul 17 16:48:48 nm-system-settings: initial_add_devices_of_type: could not get device from HAL: The name org.freedesktop.Hal was not provided by any .service files (2).
<28>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh: Could not get hostname: failed to read /etc/sysconfig/network
<29>Jul 17 16:48:48 nm-system-settings: Loaded plugin ifcfg-rh: (c) 2007 - 2008 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-wlan0 ... 
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh:     read connection 'System unmanaged (wlan0)'
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh: Ignoring connection 'System unmanaged (wlan0)' and its device because NM_CONTROLLED was false.
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-eth0 ... 
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh:     read connection 'System eth0'
<29>Jul 17 16:48:48 nm-system-settings:    ifcfg-rh: Ignoring connection 'System eth0' and its device because NM_CONTROLLED was false.
<4>iwl3945: Radio Frequency Kill Switch is On:
<4>Kill switch must be turned off for wireless networking to work.
<29>Jul 17 16:48:49 NetworkManager: <info>  HAL re-appeared

<29>Jul 17 16:48:49 NetworkManager: <info>  Found radio killswitch /org/freedesktop/Hal/devices/pci_8086_4222_rfkill_3945ABG_wlan

<29>Jul 17 16:48:49 NetworkManager: <info>  (eth0): new Ethernet device (driver: 'tg3')

<29>Jul 17 16:48:49 NetworkManager: <info>  (eth0): exported as /org/freedesktop/Hal/devices/net_00_18_8b_db_d2_30

<29>Jul 17 16:48:49 NetworkManager: <info>  (wlan0): driver supports SSID scans (scan_capa 0x01).

<29>Jul 17 16:48:49 NetworkManager: <info>  (wlan0): new 802.11 WiFi device (driver: 'iwl3945')

<29>Jul 17 16:48:49 NetworkManager: <info>  (wlan0): exported as /org/freedesktop/Hal/devices/net_00_1b_77_51_99_fc

<28>Jul 17 16:48:49 NetworkManager: <WARN>  killswitch_getpower_reply(): Error getting killswitch power: Method "GetPower" with signature "" on interface "org.freedesktop.Hal.Device.KillSwitch" doesn't exist
.

<7>ISO 9660 Extensions: Microsoft Joliet Level 3
<7>ISO 9660 Extensions: RRIP_1991A
<29>Jul 17 16:48:53 NetworkManager: <info>  (eth0): device state change: 1 -> 2

<29>Jul 17 16:48:53 NetworkManager: <info>  (eth0): bringing up device.

<6>tg3 0000:09:00.0: wake-up capability disabled by ACPI
<6>tg3 0000:09:00.0: PME# disabled
<7>tg3 0000:09:00.0: irq 28 for MSI/MSI-X
<29>Jul 17 16:48:53 NetworkManager: <info>  (eth0): preparing device.

<29>Jul 17 16:48:53 NetworkManager: <info>  (eth0): deactivating device (reason: 2).

<29>Jul 17 16:48:53 NetworkManager: <info>  (wlan0): device state change: 1 -> 2

<29>Jul 17 16:48:53 NetworkManager: <info>  (wlan0): bringing up device.

<6>iwl3945 0000:0c:00.0: firmware: requesting iwlwifi-3945-2.ucode
<6>iwl3945 loaded firmware version 15.28.2.8
<4>iwl3945: Radio disabled by HW RF Kill switch
<29>Jul 17 16:48:53 NetworkManager: <info>  (wlan0): deactivating device (reason: 2).

<4>iwl3945: Radio disabled by HW RF Kill switch
<29>Jul 17 16:48:53 NetworkManager: <info>  (wlan0): device state change: 2 -> 3

<29>Jul 17 16:48:53 NetworkManager: <info>  (wlan0): supplicant interface state:  starting -> ready

<6>tg3: eth0: Link is up at 100 Mbps, full duplex.
<6>tg3: eth0: Flow control is on for TX and on for RX.
<29>Jul 17 16:48:54 NetworkManager: <info>  (eth0): carrier now ON (device state 2)

<29>Jul 17 16:48:54 NetworkManager: <info>  (eth0): device state change: 2 -> 3

<29>Jul 17 16:49:53 dbus-daemon: Unable to reload configuration: Error in file /etc/dbus-1/system.d/nm-avahi-autoipd.conf, line 1, column 0: no element found

<29>Jul 17 16:49:53 dbus-daemon: Unable to reload configuration: Error in file /etc/dbus-1/system.d/org.freedesktop.PolicyKit.conf, line 1, column 0: no element found

<29>Jul 17 16:49:53 dbus-daemon: Reloaded configuration
<7>SELinux: 8192 avtab hash slots, 123719 rules.
<7>SELinux: 8192 avtab hash slots, 123719 rules.
<7>SELinux:  8 users, 11 roles, 2722 types, 127 bools, 1 sens, 1024 cats
<7>SELinux:  74 classes, 123719 rules
<7>SELinux:  Completing initialization.
<7>SELinux:  Setting up existing superblocks.
<7>SELinux: initialized (dev loop0, type squashfs), not configured for labeling
<7>SELinux: initialized (dev sr0, type iso9660), uses genfs_contexts
<7>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
<7>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
<7>SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts
<7>SELinux: initialized (dev selinuxfs, type selinuxfs), uses genfs_contexts
<7>SELinux: initialized (dev mqueue, type mqueue), uses transition SIDs
<7>SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses genfs_contexts
<7>SELinux: initialized (dev devpts, type devpts), uses transition SIDs
<7>SELinux: initialized (dev inotifyfs, type inotifyfs), uses genfs_contexts
<7>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
<7>SELinux: initialized (dev anon_inodefs, type anon_inodefs), uses genfs_contexts
<7>SELinux: initialized (dev pipefs, type pipefs), uses task SIDs
<7>SELinux: initialized (dev debugfs, type debugfs), uses genfs_contexts
<7>SELinux: initialized (dev sockfs, type sockfs), uses task SIDs
<7>SELinux: initialized (dev proc, type proc), uses genfs_contexts
<7>SELinux: initialized (dev bdev, type bdev), uses genfs_contexts
<7>SELinux: initialized (dev rootfs, type rootfs), uses genfs_contexts
<7>SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts
<5>type=1403 audit(1247849395.156:2): policy loaded auid=4294967295 ses=4294967295
<6>md: raid0 personality registered for level 0
<6>md: raid1 personality registered for level 1
<6>xor: automatically using best checksumming function: pIII_sse
<6>   pIII_sse  :  3004.000 MB/sec
<6>xor: using function: pIII_sse (3004.000 MB/sec)
<6>async_tx: api initialized (async)
<4>raid6: int32x1    343 MB/s
<4>raid6: int32x2    414 MB/s
<4>raid6: int32x4    343 MB/s
<4>raid6: int32x8    281 MB/s
<4>raid6: mmxx1     1078 MB/s
<4>raid6: mmxx2     1230 MB/s
<4>raid6: sse1x1     886 MB/s
<4>raid6: sse1x2    1109 MB/s
<4>raid6: sse2x1    1359 MB/s
<4>raid6: sse2x2    1460 MB/s
<4>raid6: using algorithm sse2x2 (1460 MB/s)
<6>md: raid6 personality registered for level 6
<6>md: raid5 personality registered for level 5
<6>md: raid4 personality registered for level 4
<6>md: raid10 personality registered for level 10
<6>md: linear personality registered for level -1
<6>device-mapper: multipath: version 1.0.5 loaded
<6>device-mapper: multipath round-robin: version 1.0.0 loaded
<4>integrated sync not supported
<6>[drm] TV-15: set mode NTSC 480i 0
<6>[drm] TV-15: set mode NTSC 480i 0
<4>integrated sync not supported
<6>[drm] TV-15: set mode NTSC 480i 0
<6>[drm] TV-15: set mode NTSC 480i 0
<4>integrated sync not supported
<6>[drm] TV-15: set mode NTSC 480i 0
<6>[drm] TV-15: set mode NTSC 480i 0
<6>EXT3-fs: INFO: recovery required on readonly filesystem.
<6>EXT3-fs: write access will be enabled during recovery.
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3-fs: recovery complete.
<6>EXT3-fs: mounted filesystem with ordered data mode.
<7>SELinux: initialized (dev sda3, type ext3), uses xattr
<6>EXT3-fs: INFO: recovery required on readonly filesystem.
<6>EXT3-fs: write access will be enabled during recovery.
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3-fs: recovery complete.
<6>EXT3-fs: mounted filesystem with ordered data mode.
<7>SELinux: initialized (dev dm-0, type ext3), uses xattr
<6>SGI XFS with ACLs, security attributes, large block/inode numbers, no debug enabled
<6>SGI XFS Quota Management subsystem
<6>swap_cgroup: uses 4096 bytes of vmalloc for pointer array space and 4194304 bytes to hold mem_cgroup pointers on swap
<6>swap_cgroup can be disabled by noswapaccount boot option.
<6>Adding 4192924k swap on /dev/sda5.  Priority:-1 extents:1 across:4192924k 
<6>EXT4-fs: barriers enabled
<6>kjournald2 starting: pid 2736, dev dm-0:8, commit interval 5 seconds
<6>EXT4 FS on dm-0, internal journal on dm-0:8
<6>EXT4-fs: delayed allocation enabled
<6>EXT4-fs: file extents enabled
<6>EXT4-fs: mballoc enabled
<6>EXT4-fs: mounted filesystem dm-0 with ordered data mode
<7>SELinux: initialized (dev dm-0, type ext4), uses xattr
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3 FS on sda3, internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.
<7>SELinux: initialized (dev sda3, type ext3), uses xattr
<7>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
<4>JBD: barrier-based sync failed on dm-0:8 - disabling barriers

--- syslog ends ---
Comment 11 Chris Lumens 2009-07-17 13:24:58 EDT
It seems to me that for some reason, anaconda is trying to hit the network looking for your installation repo, instead of looking at the CD.  Since you don't have the network up (I remember reading that - could be wrong), it's just hanging waiting on things to resolve that never will.

Can you see if there's a /dev/cdrom, or a /dev/sr*?  ls -l /dev/cdrom /dev/sr* on tty2 will help.  If this is the problem, I think I know the answer.
Comment 12 Dave Hodson 2009-07-17 15:23:00 EDT
ctl-alt-f2 at the first fedora screen ...

sh-4:0# ls -l /dev/cdrom
ls: cannot access /dev/cdrom: No such file or directory

sh-4:0# ls -l /dev/sr0
brw-rw----. 1 root cdrom 11, 0 Jul 17 19:26 /dev/sr0

sh-4:0# ln -s /dev/sr0 /dev/cdrom    (as suggested at comment #3)

sh-4:0# ls -l /dev/cdrom
lrwxrwxrwx. 1 root cdrom 11, 0 Jul 17 19:26 /dev/cdrom -> /dev/sr0

CD is mounted as /mnt/stage2   ls -l /mnt/stage2 lists the CD ok.

(The other mount point is /mnt/runtime)

From previous syslog - eth0 did come up at 100Mbps - dhcp request logged on server and DHCPACK issued with IP address. However, I could not scp or ping the server from tty2 so resorted to USB. Had eth0 initialized OK then it should, presumably, have been able to access the server (and Internet).
Comment 13 Chris Lumens 2009-07-17 15:30:41 EDT
Okay, then I think I see what's going on here.  I'm going to dupe this to a bug that is tracking what I believe to be the real issue.  A workaround should be to switch to tty2 and make the symlink as soon as anaconda shows you the initial graphical welcome screen.  I think that should allow you to proceed later.

*** This bug has been marked as a duplicate of bug 505639 ***
Comment 14 Derek 2009-07-17 18:37:25 EDT
Not sure the symlink is the issue. See my comment #5.
Comment 15 Dave Hodson 2009-07-18 03:17:09 EDT
Neither am I as the workaround does not work for me!
Comment 16 Dave Hodson 2009-07-19 11:16:24 EDT
I have copied the DVD contents to a local web server and re-attempted the installation with the "askmethod" option for URL install etc.
I can confirm that an IP address was obtained by dhcp and that the following files were downloaded OK:-

192.168.1.31 - - [19/Jul/2009:15:34:14 +0100] "GET /fedora/images/updates.img HTTP/1.0" 404 340 "-" "anaconda/11.5.0.59"
192.168.1.31 - - [19/Jul/2009:15:34:14 +0100] "GET /fedora/images/product.img HTTP/1.0" 404 340 "-" "anaconda/11.5.0.59"
192.168.1.31 - - [19/Jul/2009:15:34:14 +0100] "GET /fedora/images/install.img HTTP/1.0" 200 116039680 "-" "anaconda/11.5.0.59"
192.168.1.31 - - [19/Jul/2009:15:40:04 +0100] "GET /fedora/.treeinfo HTTP/1.1" 404 331 "-" "urlgrabber/3.0.0"
192.168.1.31 - - [19/Jul/2009:15:40:04 +0100] "GET /fedora/repodata/repomd.xml HTTP/1.1" 200 3746 "-" "Fedora (anaconda)/11"
192.168.1.31 - - [19/Jul/2009:15:40:04 +0100] "GET /fedora/repodata/bc8233d13d02831b5e72d54eb113c8374d699942e8e8189d823f96b7b352f5be-primary.sqlite.bz2 HTTP/1.1" 200 1739219 "-" "Fedora (anaconda)/11"
192.168.1.31 - - [19/Jul/2009:15:40:06 +0100] "GET /fedora/repodata/4254aba126bd4df25bc40ebf1db3427b5726626f44286fdb0bced49dfdcec70b-Fedora-11-comps.xml HTTP/1.1" 200 1633893 "-" "Fedora (anaconda)/11"

The installation progressed as in #1 above and failed in the same manner with the last line of the syslog being:-

<4>JBD: barrier-based sync failed on dm-0:8 - disabling barriers

Note You need to log in before you can comment on or make changes to this bug.