Bug 506038 - Need to package mediashare
Summary: Need to package mediashare
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests   
(Show other bugs)
Version: devel
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: David Nalley
URL:
Whiteboard:
Keywords:
Depends On: 505942 510881 510979 512273 516663
Blocks: FE-ZIKULA
TreeView+ depends on / blocked
 
Reported: 2009-06-15 11:33 UTC by eric@christensenplace.us
Modified: 2010-12-15 13:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-15 13:55:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric@christensenplace.us 2009-06-15 11:33:48 UTC
Description of problem: Need to package mediashare

SVN Head: http://code.zikula.org/mediashare/browser/trunk

INCLUDES: phpPicasa - http://www.cameronhinkle.com/
			V3.3 http://cameronhinkle.com/downloads/LightweightPicasaAPIv3.zip

Comment 1 Paul W. Frields 2009-07-12 00:19:48 UTC
pnincludes also reference:

phpFlickr Class 2.1.0
Written by Dan Coulter (dancoulter@users.sourceforge.net)
Project Homepage: http://www.phpflickr.com/
Sourceforge Project Page: http://www.sourceforge.net/projects/phpflickr/

phpSmug 2.0.1
Written by Colin Seymour
Project Homepage: http://phpSmug.com/

There are some PEAR bits referenced with these too... hopefully those can be satisfied by what we have in Fedora repos already.

Comment 2 Paul W. Frields 2009-07-30 11:35:53 UTC
Mediashare includes the LightboxXL JavaScript, which is Creative Commons licensed and thus GPL-incompatible.  This JS needs to be ripped out and replaced with something that is compatibly licensed.

Comment 3 Paul W. Frields 2010-12-15 13:55:29 UTC
This request is no longer applicable since Insight has changed platforms.


Note You need to log in before you can comment on or make changes to this bug.