Bug 506182 - no gnome printing dialog in openoffice
no gnome printing dialog in openoffice
Status: CLOSED DUPLICATE of bug 476039
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 18:00 EDT by Martin Jürgens
Modified: 2009-06-16 01:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 01:59:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2009-06-15 18:00:55 EDT
Description of problem:
sadly, fedora 11 does not ship with an openoffice build including the gnome-printing dialog.

this largely decreases our productivity as we are not able to print multiple pages per sheet from openoffice.

it would be nice to have that functionality in a later release, especially in a later RHEL milestone.
Comment 1 David Tardon 2009-06-16 01:59:57 EDT

*** This bug has been marked as a duplicate of bug 476039 ***

Note You need to log in before you can comment on or make changes to this bug.