This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 506781 - Subversion not compiled with support for gnome-keyring or kwallet
Subversion not compiled with support for gnome-keyring or kwallet
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 12:29 EDT by James Heather
Modified: 2009-08-10 17:53 EDT (History)
6 users (show)

See Also:
Fixed In Version: 1.6.4-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 500933
Environment:
Last Closed: 2009-08-10 17:53:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Heather 2009-06-18 12:29:28 EDT
+++ This bug was initially created as a clone of Bug #500933 +++


--- Additional comment from jorton@redhat.com on 2009-06-01 16:30:55 EDT ---

Matthew - I haven't yet enabled the options to get keyring/kwallet support; I've been playing with this in the Raw Hide build.


---

Cloning this because it was marked as being for Fedora 10 but I am also seeing this on Fedora 11.

James
Comment 1 Fedora Update System 2009-08-10 17:53:30 EDT
subversion-1.6.4-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.