Bug 506826 - tetex-elsevier does not contains
tetex-elsevier does not contains
Status: CLOSED DUPLICATE of bug 506829
Product: Fedora
Classification: Fedora
Component: tetex-elsevier (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Mary Ellen Foster
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-18 15:37 EDT by Davide Cescato
Modified: 2009-06-18 15:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-18 15:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Davide Cescato 2009-06-18 15:37:25 EDT
Description of problem:

When opening a LyX document, produced on another Linux system, that uses the elsarticle document class, LyX displays a popup window with title "LyX: Document class not available" and containing the error message

The layout file requested by this document, elsarticle.layout,
is not usable. This is probably because a LaTeX
class or style file required by it is not
available. See the Customization documentation
for more information.
LyX will not be able to produce output.

When creating a new document, the elsarticle document class is listed as unavailable.

However, the output of "locate elsarticle" is as follows:

and rpm -qf confirms that both files belong to the installed lyx package.

I tried deleting the $HOME/.lyx directory and running Tools->Reconfigure within LyX, but LyX still fails to find the installed elsarticle files.

Version-Release number of selected component (if applicable):
but the bug occurs with lyx-1.6.3-1.fc11.x86_64.rpm from koji too

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Davide Cescato 2009-06-18 15:49:33 EDT
Sorry, I had a browser crash and when I restarted the browser, I accidentally submitted the incomplete form.

Please disregard this bug report. Meanwhile, I found out that bug is actually in the tetex-elsevier package. I filed it under bug 506829.


*** This bug has been marked as a duplicate of bug 506829 ***

Note You need to log in before you can comment on or make changes to this bug.