Bug 506850 - Gnome volume control position change in F11 is inconvenient
Gnome volume control position change in F11 is inconvenient
Status: CLOSED DUPLICATE of bug 505711
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-18 17:28 EDT by Steevithak
Modified: 2009-06-19 06:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-19 06:10:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steevithak 2009-06-18 17:28:45 EDT
Description of problem:
On previous versions of Fedora (and GNOME for that matter) the volume control was conveniently located in the upper right corner. Since this is probably the most frequently accessed control on the panel, this makes sense. One can just shove the mouse pointer to the upper right and adjust as needed.

After installing F11, the volume control is now positioned in the middle of assorted other applets. For me it shows up between the battery power indicator and the NetworkManager applets. This slows down general desktop usages because each time I need to adjust the volume I have to first visually locate the tiny control and then carefully manoeuvre the mouse pointer onto it to make sure I don't accidentally disconnect networking or put suspend the laptop.

Initially I expected to be able to change the position of the volume control applet myself as applets used to be user moveable. However, the volume control has no "move" option when I right click on it and the other nearby applets either have no move option or the move option is greyed out for some reason I haven't been able to discern. 

Version-Release number of selected component (if applicable): Not certain what the component name of the volume control is

How reproducible:

Steps to Reproduce:
1. Install F11
2. Try to adjust volume
Actual results:
hard to find, require too much attention to operate

Expected results:
easy to find in corner, not near anything that will break if I slightly misplace a click.

Additional info:
Comment 1 Bastien Nocera 2009-06-19 06:10:27 EDT

*** This bug has been marked as a duplicate of bug 505711 ***

Note You need to log in before you can comment on or make changes to this bug.