Bug 507027 - No focus on a computer name edit field in the installation wizard
No focus on a computer name edit field in the installation wizard
Status: CLOSED DUPLICATE of bug 494135
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 17:46 EDT by Marcin Zajaczkowski
Modified: 2009-06-29 10:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 10:01:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Zajaczkowski 2009-06-19 17:46:34 EDT
Description of problem:
On screen where it is required to enter a computer name during installation process focus is set on the "Next" button. It is necessary manually focus edit field to enter a new value (localhost.localdomain isn't the best choice for the most people).
On the other pages (like that for a root password) focus is normally set on an edit field.

Version-Release number of selected component (if applicable):
anaconda from original Fedora 11 ISO

How reproducible:
Always

Steps to Reproduce:
1. Start installation process
2. Click to screen with a question about computer name
3. Try just to enter a computer name
  
Actual results:
Nothing is changing in an edit field.

Expected results:
Name is changing without manual focus change to an edit field.

Additional info:
Comment 1 Chris Lumens 2009-06-29 10:01:34 EDT

*** This bug has been marked as a duplicate of bug 494135 ***

Note You need to log in before you can comment on or make changes to this bug.