Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 507063 - Messed up background when setting timeout=5
Messed up background when setting timeout=5
Status: CLOSED DUPLICATE of bug 473319
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 09:03 EDT by Amadeus
Modified: 2009-06-22 04:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 04:52:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amadeus 2009-06-20 09:03:56 EDT
Set timeout=5 in grub.conf

Grub will then countdown, but the background is black, but behind the letters there is the graphics backgound.
Comment 1 Glen Kaukola 2009-06-20 21:53:20 EDT
Are you sure you're using grub2 and not grub?  What's something along the lines of rpm -qa | grep -i grub spit out?
Comment 2 Amadeus 2009-06-21 17:52:56 EDT
You are right, it is grub =)

I have changed the bug component to grub. Hopefully I have the permissions to do that.
Comment 3 Glen Kaukola 2009-06-21 18:44:02 EDT
We're looking at a duplicate of #473319.
Comment 4 Lubomir Rintel 2009-06-22 04:52:02 EDT

*** This bug has been marked as a duplicate of bug 473319 ***

Note You need to log in before you can comment on or make changes to this bug.