Bug 507078 - Anaconda crashes during grub config after changing Other OS to Vista and trying to default back to Fedora
Anaconda crashes during grub config after changing Other OS to Vista and tryi...
Status: CLOSED DUPLICATE of bug 504969
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 12:19 EDT by Davide Rossetti
Modified: 2009-06-22 10:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 10:37:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash dump (198.42 KB, text/plain)
2009-06-20 12:19 EDT, Davide Rossetti
no flags Details

  None (edit)
Description Davide Rossetti 2009-06-20 12:19:13 EDT
Created attachment 348748 [details]
anaconda crash dump

Description of problem:
while installing F11, after disk partitioning and during grub configuration, tried to rename 'other' OS to Vista. it removed the 'default' check box from fedora. trying to re-default fedora clicking on the 'fedora' check box, I got the crash.

Version-Release number of selected component (if applicable):
Fedora 11 installer from X86_64 Gnome DVD

How reproducible:
got it just once. following time, I avoided to touch the grub config and the installation went on.

Steps to Reproduce:
1. buy a HDX16, shrink the C: partition to leave space for Fedora
2. install fedora on it, choosing 'install on free space'
3. try to change the name of 'Other' OS to 'Vista', you loose the default boot check mark on 'Fedora', so try setting it back and you get the crash
  
Actual results:
anaconda crash

Expected results:


Additional info:
attaching the anaconda dump
Comment 1 Andy Lindeberg 2009-06-22 10:37:19 EDT

*** This bug has been marked as a duplicate of bug 504969 ***

Note You need to log in before you can comment on or make changes to this bug.