Bug 507081 - anaconda failed to start
anaconda failed to start
Status: CLOSED DUPLICATE of bug 504935
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 12:47 EDT by sattam
Modified: 2009-06-22 16:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 16:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sattam 2009-06-20 12:47:56 EDT
Description of problem:

hi , iam booting from F11 Live CD 

and the iso image is and every seems OK except anaconda 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.run anaconda from icon on desktop
2.run anaconda from terminal , and with or wothout -G option
3.
  
Actual results:

failed , no response 

Expected results:
run and install F 11

Additional info:

my partition table : 

   1.
      # fdisk -l
   2.
   3.
      Disk /dev/sda: 160.0 GB, 160041885696 bytes
   4.
      255 heads, 63 sectors/track, 19457 cylinders
   5.
      Units = cylinders of 16065 * 512 = 8225280 bytes
   6.
      Disk identifier: 0x0008beb4
   7.
   8.
      Device Boot Start End Blocks Id System
   9.
      /dev/sda1 * 1 13 104391 83 Linux
  10.
      /dev/sda2 65 8089 64460812+ 83 Linux
  11.
      /dev/sda3 12993 15810 22635585 83 Linux
  12.
      /dev/sda4 8090 12992 39383347+ 5 Extended
  13.
      /dev/sda5 * 11737 11748 96358+ 83 Linux
  14.
      /dev/sda6 11749 12992 9992398+ 83 Linux
  15.
      /dev/sda7 8090 11736 29294464+ 83 Linux
Comment 1 sattam 2009-06-22 01:17:08 EDT
# anaconda -G
05:09:04 Starting graphical installation...
Traceback (most recent call last):
  File "/usr/sbin/anaconda", line 876, in <module>
    anaconda.id = instClass.installDataClass(anaconda, extraModules, opts.display_mode, anaconda.backend)
  File "/usr/lib/anaconda/instdata.py", line 300, in __init__
    self.reset()
  File "/usr/lib/anaconda/instdata.py", line 65, in reset
    self.network = network.Network()
  File "/usr/lib/anaconda/network.py", line 343, in __init__
    available_devices = self.available()
  File "/usr/lib/anaconda/network.py", line 391, in available
    hwaddr = isys.getMacAddress(dev)
  File "/usr/lib/anaconda/isys.py", line 583, in getMacAddress
    device_macaddr = device_props_iface.Get(NM_MANAGER_IFACE, "HwAddress")
  File "/usr/lib/python2.6/site-packages/dbus/proxies.py", line 140, in __call__
    **keywords)
  File "/usr/lib/python2.6/site-packages/dbus/connection.py", line 630, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.InvalidArgs: No such property HwAddress

===========

# rpm -qa anaconda
anaconda-11.5.0.59-1.fc11.i586
Comment 2 Jeremy Katz 2009-06-22 16:34:42 EDT

*** This bug has been marked as a duplicate of bug 504935 ***

Note You need to log in before you can comment on or make changes to this bug.