Bug 507213 - wrong default repo
wrong default repo
Status: CLOSED DUPLICATE of bug 505262
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 14:07 EDT by Alexey Kuznetsov
Modified: 2009-06-23 08:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 08:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2009-06-21 14:07:30 EDT
fedora-live-base has bad default repo. it set to rawhide.

>>>

# To compose against the current release tree, use the following "repo" (enabled by default)
#repo --name=released --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=fedora-10&arch=$basearch
# To include updates, use the following "repo" (enabled by default)
#repo --name=updates --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=updates-released-f10&arch=$basearch

# To compose against rawhide, use the following "repo" (disabled by default)
repo --name=rawhide --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=rawhide&arch=$basearch
Comment 1 Jeroen van Meeuwen 2009-06-23 08:39:35 EDT

*** This bug has been marked as a duplicate of bug 505262 ***

Note You need to log in before you can comment on or make changes to this bug.