This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 505262 - F11 kickstart files still pointing to rawhide repos!
F11 kickstart files still pointing to rawhide repos!
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
: 506134 507213 507301 507488 (view as bug list)
Depends On:
Blocks: 630317
  Show dependency treegraph
 
Reported: 2009-06-11 05:00 EDT by James Heather
Modified: 2010-09-04 14:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-20 13:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Heather 2009-06-11 05:00:24 EDT
Description of problem:

Attempting to build the F11 live cd (or any of the other spins by the look of it) fails because the repo lines still refer to F10, commented out, and rawhide, uncommented.

This needs to be changed so that they point to F11, uncommented, and rawhide, commented out.

Version-Release number of selected component (if applicable):

spin-kickstarts-0.11.3-1.fc11.noarch (F11 GA)

How reproducible:

Always

Steps to Reproduce:
1. Try to build Fedora live CD from kickstart file
  
Actual results:

ISO created

Expected results:

Complains that it can't find one of the rpms (totem-gstreamer, in my case). It can't find it because it isn't in (F12) rawhide.
Comment 1 Mads Kiilerich 2009-06-16 14:37:00 EDT
*** Bug 506134 has been marked as a duplicate of this bug. ***
Comment 2 Mads Kiilerich 2009-06-16 14:49:26 EDT
Bug confirmed/triaged.

It is fixed "upstream" in
http://git.fedorahosted.org/git/spin-kickstarts.git?p=spin-kickstarts.git;a=commitdiff;h=f3bdc1672b1f91f9e9ec143f6039c4ec033f1add;hp=3e28840706c73680c60e8cfa8011be71745688f3

The package description says that it is for creating customized spins, not that it is for creating spins of rawhide. So I would expect the kickstart files in any "branch" (released or rawhide) to build spins of exactly the same branch, and that spin-kickstarts thus should be in sync with the yum repos in fedora-release, ideally by making updating spin-kickstarts a step in the Fedora release process. I don't know if that is a valid expectation?
Comment 3 Jeroen van Meeuwen 2009-06-20 13:35:38 EDT
Yes, this should have been fedora-11 repos. Building a new package now.
Comment 4 Jeroen van Meeuwen 2009-06-20 13:53:19 EDT
Give https://admin.fedoraproject.org/updates/spin-kickstarts-0.11.4-1.fc11 a boost if you like what you see there.
Comment 5 Jeroen van Meeuwen 2009-06-23 08:39:35 EDT
*** Bug 507213 has been marked as a duplicate of this bug. ***
Comment 6 Jeroen van Meeuwen 2009-06-23 08:40:12 EDT
*** Bug 507301 has been marked as a duplicate of this bug. ***
Comment 7 Jeroen van Meeuwen 2009-06-23 08:46:53 EDT
*** Bug 507488 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.