Bug 507228 - aspell no longer works out of the box for any language
aspell no longer works out of the box for any language
Status: CLOSED DUPLICATE of bug 494084
Product: Fedora
Classification: Fedora
Component: aspell (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 16:25 EDT by Andrew Hecox
Modified: 2009-06-26 03:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 03:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2009-06-21 16:25:15 EDT
fresh install of F11 x86_64, yields the following:

ahecox@t61 ~ $ touch foo
ahecox@t61 ~ $ aspell -c foo
Error: No word lists can be found for the language "en_US".
ahecox@t61 ~ $ rpm -q aspell 
aspell-0.60.6-5.fc11.x86_64
ahecox@t61 ~ $ sudo yum -y install aspell-en
...
ahecox@t61 ~ $ aspell -c foo
ahecox@t61 ~ $ echo $LANG
en_US.UTF-8

one way or another (via anaconda, rpm deps, whatever), a working version of aspell should be available out of the box.
Comment 1 Ivana Varekova 2009-06-26 03:26:19 EDT

*** This bug has been marked as a duplicate of bug 494084 ***

Note You need to log in before you can comment on or make changes to this bug.