Bug 507314 - network manager wrong display
Summary: network manager wrong display
Keywords:
Status: CLOSED DUPLICATE of bug 520711
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-22 10:10 UTC by Hidekazu Takatsu
Modified: 2010-02-11 08:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-12 01:03:46 UTC
Type: ---


Attachments (Terms of Use)

Description Hidekazu Takatsu 2009-06-22 10:10:15 UTC
Description of problem:

networkmanager eth0 select and edit IPadress , display [connect success eth0]
but can't connect internet.so I managed upper panel right click edit connection ID and password I success to connect
Version-Release number of selected component (if applicable):
fedora10 to upgrade 11 by preupgrade command

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
when I use fedora10 connected internet by eth0 editing
broadband line used

Comment 1 Dan Williams 2009-11-11 17:56:27 UTC
Do you mean that after upgrading, some information was lost from the network settings?  If so, what information, just the password or other settings too?

Comment 2 Hidekazu Takatsu 2009-11-12 00:49:08 UTC
Sorry,but I didn`t update fedora11 for 1 or 2 month.So I won`t to try it.Maybe next version will come.And I try to change fedora12 and try.Thanks for your answer.

Comment 3 Dan Williams 2009-11-12 01:03:46 UTC
Ok, thanks; please re-open if this happens with Fedora 12 too.

Comment 4 Dan Williams 2009-11-12 07:56:20 UTC

*** This bug has been marked as a duplicate of bug 520711 ***

Comment 5 Hidekazu Takatsu 2010-02-11 08:34:05 UTC
fedora12 clean installed , but it occured again.


Note You need to log in before you can comment on or make changes to this bug.